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User Guide for Trimble Ag Software | Farmer Core
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In this User Guide you will learn Farmer Core account setup and how to enable Precision-IQ™
(P1Q) displays for the AutoSync™ feature to sync guidance lines, field names, boundaries,
landmarks, and operator information across all PIQ displays. You will also learn how to use
the newest functionally Work Orders to manage your farm operations. Last, learn how to
bring other data from an API connection or USB drive into Farmer Core and how to print
proof of placement reports.
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Farmer Core | Full Setup Steps

Below is an overview of the steps you will take to set up your
Farmer Core account.

1. Create and set up a Trimble Ag Software (TAS) Account
2. Create and Edit Client/Farm/Fields

3. Add products, costs, and purchases

4. Display setup, AutoSync and Work Oders features

5. Read Equipment Data - APl or USB

6. Proof of Placement Report

y’ ©Trimble
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Account Setup
and User Access
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Online | Account Setup

Objectives - To learn how to start using the software.
In this session you will learn:

Login to TAS Online Account
Farmer Core Navigation
Configure Your Settings
Activate Add-ons in MarketPlace
Add Contacts

o Manage Access

Login on TAS Mobile Account

o O O O O
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@ Trimble



Online | Login

R X

Irimble Reseller Login Software Customer Login
,,,,,,

@ Trimble.

Signin

Stay signed in Forgot password?

Create new Trimble ID

Go to: agriculture.trimble.com/software
Click on Login button on the top of the page
Then click on Trimble Ag Software login
Enter your Account ID email: insert here
Enter your password

Click Sign In

S e i
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https://agriculture.trimble.com/software/

Mobile | Login

il 041AM 7 700% W . wil 9:41

A = Danielle's Demo
'.‘”v'T"mmev TABS Training - Advisor Client
Email
Password il Verizon & 446PM 1O 21%0 4

< @Trimble A # O

AS Demo 0321
2020

Terms

Privacy

Fields Inputs & Materials Farm Map

=
L/
Ag Business Solutions m S —
558.28 ac $39,100

Contacts Settings Fleet

9

wOrrqncrs Data Transfer

15 0/2

1. Download the Trimble Ag Mobile app for iOS or Android
2. Enter your Company account Trimble ID email and password

3. Tap Signin
4. Accept Terms & Conditions
5. Tap tosearch or select the account name from the list

Already signed in to another account? Tap the Farms menu icon to Add Account and start from step
1.
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Online | Software Settings

Language

Language is determined by your browser language settings.

(UTC) Coordinated Universal Time

Purchaser Org (required)

Chenler - Advisor

I TABS Training -
Brent_Chen

Out | My

Last Location (required)

Field Name

Unit System (required)

Advisor Company
us.
I Advisor Company - Internal
(PWB/ACT) @ Customize Unit System
Agri-Trend Agrology Unit systems
Area
Brent Chenier
= u.
MANAGE ORGANIZATIONS Al Depth
us
Distance
us.
Speed
us
‘eight
us

1. Click the Person (E) > click My Settings
2. Change applicable settings from Default, if desired
3. Units of Measurements are defined in 1 of 2 ways
a. Profile wide Unit System (required): U.S. or Metric
b. Check Customized Unit System: adjust the unit of measurement for each unit system, i.e.
Area, Depth, etc.
4. Click Save.

n Watch this video to learn more.
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https://youtu.be/Np1cJ0sKdjw?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online| Support

#@:Trimble Q @~ | BB

Ag Business Solutions

Software Support
Emall Support
Live Chat

Support Website
How-To Central

Help from Support

2 E-mall - 3603 a0 emall to TABS, e.com

Online - cicx

3 Phone - see phone numbers and
4 Mobile App - 2,

uring mose of Narth Amerkos business o

Onboarding

......

Regional Support

Region Contact Info

1. The Software Support page can be reached by clicking on the Support button () > Support
Website
2. Choose from 3 support avenues
a. Telephone (available through support website)
b. Chat (available through support button)
c. Email (available through support button)

n Watch this video to learn more.
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https://youtu.be/2jXQH0DGq-k?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Mobile | Support/Settings

wil Verizon & 4:46 PM 19 20%0 )4
< @Trimble A i O

< Settings

AS Demo 0321
2020

us
Fields Inputs & Materials Farm Map

-

558.28 ac $39,

us

us.
1 minute(s)
us.

5 minute(s)

Contacts Settings

Always

15 minute(s)
Medium

Never
5 minute(s)

Dismiss
Sod Sampling
Auto Close
Time Interval
Distance Interval

Color Theme Dark theme

Email Diagnostic Info

5/22/2020 4:42:24 PM Version 4.5.1.626¢

Upload Detailed Logs

Support:
1. Loginto Mobile App with Farmer Fit/Pro credentials
2. Tap onyour Farm
3. Tap on Settings tile
a. Tap Email Diagnostic Info >you will be prompted to open an email app on your mobile device >
add any necessary details to the body of the email.

i. Send email. A diagnostic log will get sent from your smartphone email for the Mobile
development team to investigate

b. Tap Upload Detailed Logs if requested by Mobile development team or Support agent.
Settings:
1. Tap the desired setting to make the appropriate adjustment. Note that Unit of Measurement
changes will be reflected in the Online software after syncing your Mobile App.
2. (Android ONLY) You can adjust Syncing interval for android devices so that your app will auto-
sync when openevery 1, 5 or 15 minutes, avoiding the need to manually sync your device

Watch this video to learn more.

@ Trimble
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0.2

Planning Crop Season
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Online| Planning Season

Objective: How to prepare your Farm Core account for the
upcoming season.

In this session you will learn:

How to manage People and Operators
How to manage Equipment

How to manage Materials

How to set up Farms and Fields

o O O O
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People
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Online | Contacts

@ Trimble Farrr

PEOPLE CONTACTS PARTNERSHIPS

2 inputs & Materials P t e 51 15 | Availabie User
Name Job Title Home Mobile Email
2 Commodies
& ImmyFarmer Manager 303.555.1212 nemy@email.corm Z8
B Stocage & John Farmer Owner z8
& RovertFarmerQ Operations Manager 303.565-1213 bob@email.com Z 8
& Farm Weather

& Johony Greenthumb Agronomist 408-555-0078 hery@emal com ®a
= PR 7 &

Click Farm tab > People

View the list of all contacts on the Contacts tab, or click the Edit button to edit
Click Manage > + Add Contact to add a new contact.

Add the contact properties

Click Save to save basic contact information

Add System Access

ok wwihpe

e Click the System Access tab to configure this contact as one of your login users
o E-mail this contact to let them know they have access
o the e-mail address in their Trimble Ag Software account must match the email used to
invite them as a login user
e Configure the level of access for Web and Mobile (with options for Financial Information,

Organization Administrator, and Operator Manager), Time Tracker only (if using Time Tracker),
or Limited web access, no mobile

7. Add Equipment Operator information

e Applicator License number can be added, Status controlled (active/inactive), and Unit Cost can
be assigned to this contact

e Field Display Login ID* and PIN can also be configured for Trimble Displays utilizing operator
logins

n Watch this video to learn more.

& Trimble 16


https://youtu.be/kipEXZWeNb8?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Operators

& Trimble

2020 ~ | Jumpto field ~

Menu «

Availability
Operator Name Login Job Title Groups Ay
& Vehicles
Byard, Gwen GByardS054 Actve
A Alerts Cotins, Mark meoliing CSU Staff Actie
Dema for FWIM, CF CDemo for PWIMS566 Active
2 Operators
Demydenko, Serg; Demydenio Trainee
& utitization CSU Sraff
new operaor
Hodson, Kevin 124 Test Active
Tranee
Phone System Access Equipment Operator
¥ Equipment Operator Group(s) There are no groups defined for

your organization.

Applicator License

Unit Cost /br

¥ Trimble Display Access ©

P Operator display sign in: ON - Change
signiniD @
4DigitPIN* @
Precision-1Q Access @ Full Access y

1. Operators are set up under Contact Properties
a. Click Farm tab > People > Contacts
b. Add or Edit a Contact
c. Select the Equipment Operator tab, activate the Equipment Operator check box, and enter
the Login ID
d. Click Save
2. Toreview and manage your Operators, click Fleet tab > Operators

@ Trimble
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Equipment Data
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Online| Planning Season: Equipment

Objective: To understand the various ways you can bring data
from your equipment to Trimble Ag Software.

In this session you will learn:

o What type of data flows into and out of TAS online
o API Connection
o Trimble Display

o Manual Import
o How to managing as-applied data through Equipment Activity

o How to use Manage Files to review data flowing in and out of Trimble Ag

software

& Trimble
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Online | Vehicles

@& Trimble. rarm

2019 ~ [ Jump to field ~

Tractor-Lal

EQUIPMENT VEHICLES IMPLEMENTS RRIGATION SYSTEMS DEVICES
L O Show Retired (*) + ADD VEHICLE
= Name Type Group Cost Profiles ©
Bob's Sprayer Sprayer $0.00/ hr @
= Challenger MT 600E MT685E Generic $0.00/ hr 1 @
T -
o Claas 430 Arion c’:)‘p“" e ROW R MEA $70.00/ hr @
CSUJD &R Z‘;\"" “MediumROW 1 tor - Small Row Crop  $0.00/ hr @
P
‘ & CSU JD 7820 Tractor - Large Row Crop  Tractor - Large Row Crop  $70.00/ hr @
TQuUenMINT
Vehicle Icon x Tractor - Laf |
|

Tractor *

= oo Al idiacscs : Device Settings
neric

€ Vehice Type * Tracecr - Largé Row Creg v

Generic Equgenerk Group Tractor - Lavge Row Crep . +

Tractor Active Display License

Expires 01/29/202
Attached Devices

Tractor

Generic

o

From the Farm Menu, click Equipment

view existing vehicles on the Vehicles tab

click Add Vehicle to add a new vehicle

a. For Vehicle Properties enter Name, Manufacturer, Vehicle Type (required properties)
i. Ifusing Groups, assign the Vehicle Group
ii. enter the Unit Cost to track cost of use

Select the Display Device from the drop down menu if using Office Sync or Fleet

. Select the Telematics Device from the drop down menu if using a DCM-300 modem for

Traditional Fleet setup. (For more information on setting up Fleet Manager see the User Guide or

FarmStream setup guide)

Assign Vehicle License to activate a wireless vehicle connection with a Trimble Display.

a. Note: do not use Assign Vehicle License if setting up an APl Connection - it is not needed for
API Connections.

Optionally, click Change Icon to select a visual icon that correlates the the specific vehicle.

Click Save to save this vehicle

a. Use the Edit button to edit the properties of any existing vehicles

n Watch this video to learn more.

@ Trimble
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https://agriculture.trimble.com/software/support/fleet-help
https://agriculture.trimble.com/software/farmstream-setup/
https://youtu.be/_cXiCBRmp1A?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Modem Information

Attached Devices
Display Device 533 932 (TMX) - Kubota 1140 - Kubota RTV1140 ¥ -
License Expires 01/29/2020 - Autosync Off. Settings

Telematics Device €@ Unassigned v -+

When setting up a vehicle, the Attached Devices settings can vary depending on the modem that is
being used with the vehicle display, and the features that are being utilized. For Farmer Core, select
the Display Device serial number to activate a Display License to begin utilizing AutoSync or Office
Sync features. The modem serial number should not be entered in the Telematics Device dropdown
for this feature.

The table below is designed to help understand the supported displays and supported features for
each modem type.

Supported Supported Syncing

Modem Trimble Displays Features

GFX-350™ Display
GFX-750™ Display
FmX® Integrated Display
TMX-2050™ Display
CFX-750™ Display
AG-372 Receiver

AutoSync™ (PIQ only)

Sierra Wireless RV55 Office Sync

GFX-350™ Display
GFX-750™ Display
Sierra Wireless GX450 FmX® Integrated Display
TMX-2050™ Display
CFX-750™ Display

AutoSync™ (PIQ only)
Office Sync

AutoSync (PIQ only)

FmX Integrated Display Office Sync

SNM941 Connected Site Gateway

TMX-2050 Vehicle Sync (FmX or FmX+ only)
FmX Integrated Display AutoSync (PIQ only)

DCM-300 TMX-2050 Office Sync
CFX-750 Vehicle Sync (FmX or FmX+ only)

@ Trimble
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Online | Implements

',S'Trlmble Farm

2019 ~ Jump to field ~

Menu «
EQUIPMENT VEHICLES IMPLEMENTS RRIGATION SYSTEMS DEVICES

f Home O Show Retired (*) + ADD IMPLEMENT
= Dashboard Implement Group Cost Profiles @

Alr Seeder $0.00/ ac 1 =
@ Profile AFrite $0.00/ac 1 @

Disk $0.00/ac 1 =
Al rarms

feb2019 $0.00/ac 1 4
&% Equipment Generic PWM Std ISOBUS VR $0.00/ac 1 @

Gleaner $0.00/ ac @
& Inputs & Matariale

EQUIPMENT VEMICLES MPLEMENTS IRRIGATION SYSTEMS DEVICES (?
<% Commoditie: @
Implement Properties

7
. orese 4
Name Alr Seeder E,,

Operation Type Unassigned v Profiles are created on your display and use additional
details to complete tasks on your display. Mutipl es
Equipment Unassigned v + can be added if your equipment has more than 1 setup.
Group

Supported Displays
Unit Cost /ac

* GFX-750

* TMX-2050
® XCN-1050
® XCN-2050

CLOSE

1. From the Farm Menu, click Equipment
2. Select the Implements tab to view implements
3. Click Add Implement to add a new implement
a. For Implement Properties enter Name (required properties)
i. Enter the Unit Cost to track cost of use
b. Implement profiles are created on your Trimble display as usual which are tied to the
Implement properties created in Online. Multiple profiles can be associated with one
implement name where applicable..
4. Click Save to save this vehicle
a. Use the Edit button to edit the properties of any existing vehicles on the list.

u Watch this video to learn more.
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https://youtu.be/_cXiCBRmp1A?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Auto Asset Detection

Beacon q:

Save Time Setting Up Display

@ Trimble. rarm

2020 ~ Jump to field ~

»

EQUIPMENT VEHICLES IMPLEMENTS RRIGATION SYSTEMS SOIL MOISTURE PROBES DEVICES

” O Show Retired () IEFODIINZIVIIN
- Implement Group Beacon © Cost Profiles ©
--

129" fumrip $0.00/ha (74
= 20ft Disk $0.00/ ha 1 3

43" 2 Shank Straddle $0.00/ ha 0 (24
Al

Big Disk $0.00/ ha 0 74
5 Demco 1200 $0.00/ha 0 (74

Disk Copy $0.00/ ha ‘ @
=

Disk Copy 2 £ 4 testbeacon id $0.00/ha : @
< .

Disk 1H20 sdfg $0.00/ha =
'S Pull Type Sprayer 3chn £33 1234567811 $0.00/ ha 1 24

Pull Type Sprayer_12 $0.00/ha 74
s Pull Type Sprayer 9 testi23 $0.00/ ha 1 @

Pull Type Sprayer 1chn $0.00/ ha 1 =
-

% Pull Type Sprayer 2 channel $0.00/ ha 0 @ .
o
3 1< SERED.

When using Trimble’s Auto Asset Detection Solution with Bluetooth Low Energy (BLE) beacons with
AutoSync turned on, the Beacon IDs will synchronize to the Economic Vehicle that they are
associated with in Online and synchronize out to other connected devices..

1. Open the Vehicles>Implement screen in Online
2. Active Beacon IDs for the Auto Asset devices will be listed in the Beacon column.

e Note: Beacons are setup on the display using the Auto Asset Detection App.

@ Trimble
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Online| FarmStream Fleet

Objective: Learn the fleet monitoring features

In this Session you will learn:

o How to monitor the fleet
o Manage vehicles and groups
o Configure alerts for machines

o How to use Data Management to review the flow of data in and out of
Trimble Ag software

& Trimble

25



Online | Fleet Management

@ Trimble

Meru « -
~
Vehicle List Date Last Reported - Last Known Status O Engine Mrs Last Location
&4 Vehides Relative Time
© Combine
& Her
© EMEA 23}
& Operators OQEMI’K @
O sugarcane Harvester
B Uukeation
© Tractor
© Tractor - Large Row Crop
Jnk;
. APMD #1 110 Curent status 0.00 Koo
27 days ago)
& cup 7 days ago 10 current status 562160 ibeiss
7820
- ccon e o 2047.00
© Tractee - Cl
© Tractse-rpetewcros O M o e oo = of S 7003 days ago)
& or == e o i SWanson south
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> wakie N Weny Wevig Spons
>
- 4
- Avatobiicy
- Job Title Groups -~ =
& s P oy o
> - -
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PP ——— - - .
O wcteing T T e I Pop—
Modson Kest 1 P, Acwe
pe— -
1

1. Click Fleet tab
a. View and Manage the vehicles in your fleet
b. Configure Alerts
c. View the list of Operators (active and inactive)
d. View the Utilization data for all or a subset of your vehicles over a selected 24 hour period

The Fleet website is used to manage farm operation data received from a range of vehicles and
implements.

Use the Fleet website to manage your vehicles. Do this for your entire fleet. Online receives
information from your vehicles. The back-end system processes the vehicle data into secure
databases where you can access the data on demand.

Fleet has been enhanced to better integrate with other powerful Trimble Ag software services. You
can now switch easily between Fleet pages and other Trimble Ag Software to access information
including vehicle tracking, alerts, reporting, and productivity.

Fleet data transmission display setup is completed using the FarmStream plugin for FmX, FmX+ or
the Productivity app with PIQ

n Watch this video to learn more.

& Trimble
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https://youtu.be/sB01ZKyC1q4?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online |

Operators

@ Trimble
2020~ | juropto ied - ® A
Menu <« - o
Availability
- Operator Name Login Job Title Groups A %
& Vehicles
Farmer, James James Farmer Active =
A Alerts Farmer, John Joha Farmer Active (24
Operator, joe Joe Operatos Active = 5
& Operstors ) °
2
E utiization \ 1
$. Fleet Map
g Symngtumed off
B
ootonstsdvtees S
Availability Vehicies (1 Ydsesetsn et aus
Operator Name Login Job Title Groups Al v £ MANAGE » ®)0 S oo a
© B Phewt Orowp eow -
Farmer, James James Farmer Active New Operator - O m- -
e .
New Operator Group L e -
Farmer, John John Farmer Active send To Vehicl bt s
© Tracter e bowres O AL
Import Operators
Operator, joe Joe Operator Active o g
Export Operators 2
Print QR Codes : oty
© Unmsignes Com
Success

Send Operators to Vehicles Succeeded

1. Add New Operators
a. Select Manage > New Operator
b. Configure Contact Properties

c. Select the Equipment Operator tab to include Applicator License, assign to a Group (optional),

and configure Trimble Display Access

1. Send To Vehicles: Send the list of operators
a. Select Manage > Send to Vehicles
b. Select the operator names
c. Select the vehicles
d. Click the Send button

to connected FmX displays

- Please note this functionality is only for FmX displays:
¢ TMXdisplays utilize the Operators App to download the list of operators
€ PIQdisplays utilize AutoSync to sync the list of operators from Trimble Ag Software

@ Trimble
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Online | Vehicles and Groups

- Vehicle st Date Last Reported - Last Known Status © Engine Hrs Last Location Traes Grobss
& » Relative Time
© Combine s
& e
O EMEA 4
& Operators O Generic 2]
© Sugarcane Harvester ®
3
© Tracter ]
© Tractor - Large Row Crop a8
& won R RS 7 Unerewn
& cup 7 days ago 10 current status 621,60 247 ys 490)
7820
& e S o s R0 Manage Vehicle Group x
82958
Nw TBA3S 2 0 on bR )
& +
P Seaworh 12 minutes ago ® Working
R
-
@
Manage Vehicle Group x
New Group Name + Generic
New Group Name
= Northeast Farm ' |
Sprayer
Choose ¥ @ a Sugarcane Harvester
Test
Tractor

Tractor - Large Row Crop
Tractor - Small Row Crop

1. Click Fleet tab > Vehicles
e View alist of Vehicles that have been added in your organization
2. Manage Vehicles by clicking"@ MANANGEY
e Manage Groups
Add New Vehicle
View and Create New Delay Thresholds
Export Vehicles to a .csv file
Configure Columns that are displayed on the vehicle list
anage vehicle groups by selecting Manage > Manage Groups
Type the desired name of the group in the entry window and click the + button
The new group name will then become available in the drop-down menu
Groups can be edited or deleted from Manage Vehicle Group
Edit vehicle properties to assign a vehicle to the desired Vehicle Group

3.

o 0o 06 06 X 0o 0 0 o

@ Trimble
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Online | Vehicle History and Sensors

Menu
‘ehiche Name or Alert Name © MANAGE -.h
_ Vebicle List Date Last Reported - Last Known Status © Engine Hrs Last Location
08 Vehiles Relative Time
© combine
& Aerts
© emeA
2 Operators © Generic @
© sugarcane Harvester
[ Utszaon
© Tractor
© Tractor - Large Row Crop <]
Uninown
PR 10 current status 0.00
2(7 days 3go)
v Tent status 56216 .
a0 it TR vt oo i et D Sy Orn Mmook scstn E Fumbrmem® 0 current siatus 621,60
- ’ @ TR ree mmem e Sayoene et ok vostin 7 T O
oft 2.547.00 - = g By prrmd - -
off 790 [ s ]
— o =y b = Fioe
Working o ==
oot . T ——
[ [ ¥
H
o
R - . [ :
pe Tracier Statan Device Device x e Lecation F ©
- ] - v g ow - 331650310 4121539987 peprp—-
. e
i = “
oste
[

1. Select a specific vehicle on the list
e View current status or Edit the vehicle from the top row of information
e View History for a selected 24 hour period, select date and number of hours or options for the
map view, or export the mapped location
e Click Sensors tab to view sensor information that has been collected

o

O
@)
@)

@ Trimble

Click the Sensor name to display the information in the graph

Select up to an 8 day time period

Export to.csv

The type of sensor data collected is controlled by the CAN information available and the
Fleet method that is utilized
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Type

. Geofence
. Geofence
<#:. Geofence
- Geofence
m Curfew

'14“,:‘ Geofence

Name
Andrew's Farm
ARDEC

big piney alert

Alert Data

Alert Details

Online | Alerts

Active Filter
QACTEROV.. = || O QERALTER Tos ek ANt Type: Al
© Combine O AN Type  AlertName
ocsu oM .
O tmia oam W
Orama oAl ¥
© Generic A
© Northeast Farm O
A
O sprayer o A
Y ooty
© Sugarcane Harvester Ay
Vehicle Contacts
18 Vehicles 1 Contact
8 Vehicles 1 Contact
1 Vehicle 1 Contact
Vehicle 1 Contact

- Fuel Level
#% No Data Reported

QFILTERBY.. +

Type Alert Name
(?7 Seaworth's Farming
© Seaworth's Farming
.y j63] Seaworth's Farming
2.2 ﬁ? Seawoah's Farming

Oetail

Tractor - Large Status

Row Crop

History

off

Active Filter

None

Venie atertime
seowernjo7d. -
Saamwanth 0 726
Seowennjore. 1O
SeomenjoTah.  OP7
s
AT
€U0

U0 mesa

© MANAGE »

New Alert
Geofences b

Contacts

[0 R r———

Device

5238598899 (FmXx)

(DCM:

Sensors

Detail

e
a8

ics  Display Device Manufacturer
4924511161 john Deere

Date/Time
1110272018 9:31:23 AM

10729/2018 7:0002 PM

1. Click Fleet tab > Alerts

e This page provides a list of all alerts or alerts for selected vehicles
2. Add or Edit Alerts, Geofences, and Contacts
Click CONFIGURE button
Click the Edit button to edit an existing alert
Click MANAGE > New Alert to add a new alert

e Click MANAGE > Contacts to edit or create new contacts in the Contacts list for your organization

o Enter name, select Alert Type, configure Alert Details, assign to Vehicles, and assign Contacts to
receive via email

Click MANAGE > Geofences to edit or create a geofence
o usedin Traditional Fleet setups only

3. Click Files tab to view Files from Vehicle or To Vehicle

e Click the file name to download a copy of the file
e Click the Upload button under To Vehicle to directly upload a file to this vehicle

4. Available alert types vary based on the Fleet method that is utilized

@ Trimble

Farmstream Fleet

Traditional Fleet

o Machine Alerts
o RushingAlerts

Curfew Alerts
Geofence Alerts
Create Geofence
Ignition Alerts
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Online | Utilization

© Tractor om °

& Vehicles © Tractor - Large Row Crop O Al

& Alens . APMD #1
2 Operators Total
‘ CSUJD 7820 Vehicle hours Working Moving Stopped Machine States
[ utilization @ Seaworth JD 7260R
¥ g CSUID8295R
2400 332 000 0.00
. NH T8.435
b Seaworth )0 83208
Y g Seworth 0 72608
‘ 379 om 000 030
@ seaworth D 8235
& CSUJ0 82558
v ' Seaworth JD 83208
865 0.00 0.00 568
© Tractor - SmallRow Crop ) All
0 UK Testing o Al & 10 12pm 2 4 6 8 10 12m 6 8

© Unassigned oa -

The Fleet Utilization reporting feature allows users to evaluate the performance of their machines
over a chosen day. Vehicle status is displayed, showing states such as moving, speeding, working,
rushing, stopped, delayed, off, and no GPS. The time in each state is calculated and displayed
graphically.

1. Click Fleet tab > Utilization
e Select the vehicles to include in the summary
Filter by Date, Start time, and the Duration in hours that you would like to view
e hover your mouse pointer over an item in the graph for specific details
e Click the Printicon to send the visible utilization data to the printer
2. Reported machine states are determined by the Fleet method that is utilized
e FarmStream Fleet
o Working, Moving, Stopped, Off, Speeding, Rushing, No GPS, Delayed, Pending
e Traditional Fleet
o Working, Moving, Stopped, Off, Speeding

@ Trimble
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Materials
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Online | Planning Season Materials

Objective: How to add and manage your inputs and materials
during the season

In this session you will learn how to:
o Add chemicals
Add fertilizer
Add purchases
Add tank mix
View materials report by:
o Brand

o O O O

o Vendor
o Material type
Adding Materials in the Mobile App

(@)

& Trimble
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Online | Adding Chemicals

@ Trimble rarm

Jump to field ~

Menu

INPUTS & MATERIALS CHEMICALS FERTILIZERS UME SEEDS WATER TANK MES SUMMARY
A Home
o Profile Qty. Avg. Applied Qty.
Material Purchased Cost Total Cost Area Avg. Rate Used Balance
Al Farms 2.4DLV 4 Ester 0.000 gal $0.00 $000  0.00ha 000gallha 0000gal 0000gsl (& e
Aframe 0.0001 $0.00 $0.00 0.00 ha 0.00 /ha 0.0001 00001 (& o
& Equipment
JUWEL TOP 0,000 gal $0,00 $000  0.00ha 000gallha 0000gal 0000gal [ o
Omni Brand Propiconazole 41.8% EC  0.000 gal $0.00 $000  0.00ha 000galha 0000gal 0.000gal (& e

2 Inputs & Materials

ROUNDUP ORIGINAL MAX 0.000gal $0.00 $000  0.00ha 0.00 gal/ha
2 Commodities Chemical Search x
=3 Roundup Weathermax 0.000 gal $0.00 $0.00 0.00 ha 0.00 gal/ha

i Storage Totak! $0.00 Name Mod
NPUTSEMATERILS owcais  POmTac
T f.
Manufacturer Bayer Cropscience
he .
Name Manufacturer
a
o MOCAP 10% GRANULAR Bayer Cropscience
MOCAP 15% GRANULAR (R) Bayer Cropscience
MOCAP 15G LOCK N LOAD Bayer Cropscience
MOCAP EC(R) Bayer Cropscience
o JUE ar hern 3| e a

1. Click Farm tab > Inputs & Materials > Chemicals tab
2. Select + Add Chemical
3. Click Chemical Search:

o

o O O O O

o

Leave Name and Manufacturer blank to search the entire database - click More button to see
more
Type Name to find by name - type a minimum of 3 letters to search for matching names
Select Manufacturer to filter the list by manufacturer
Select the Chemical Name from the list
Supplement the details by listing the Active Ingredient
Indicate Purchased Units and Applied Units, along with Unit Cost and Default Target Rate
e the gray boxes are populated by the system and cannot be manually entered or edited
e you can add custom chemical names for use in your organization, or use the link to
Request a new chemical to be added to the list
Add Purchase details with the ® ® B hytton to track cost and inventory levels

4. Click Save

n Watch this video to learn more.

@ Trimble 3


https://youtu.be/bpBLZsGfS44?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Adding Fertilizers

@ Trimble. rarm

2018 ~ Jump to field ~
Menu « ATE
INPUTS & MATERIALS CHEMICALS FERTILIZERS LIME SEEDS WATER TANK MIXES SUMMARY
At Home
@ Profile Qty. Applied
Material Purchased  Avg. Cost Total Cost Area Avg. Rate  Qty. Used Balance
Al Farms 0015 0.000¢t $0.00 $0.00 0.00ha 0.00 Uha 0.000t 0000t (& oo
0.0001 $0.00 $0.00 0.00 ha 0.00 Uha 0.0001 00001 (& o
& Equipment
16-0-0-20Zn 0.0001 $0.00 $0.00 0.00 ha 0,00 /ha 0.0001 00001 (& s
2 Inputs & Materials Totak: $0.00
Fertilizer Search x® I
Name Fo
UTSEMATIRALS OOWCAs UGS W SIS o~
Manufacturer PLANT HEALTH TECH. N
Fertilizes Propert
Name Manufacturer
Folo Spray 0-50-30 PLANT HEALTH TECH.
Nutrieats
~ x Folo Spray 12-5-40 PLANT HEALTH TECH
x
x Folo Spray 20-20-20 PLANT HEALTH TECH.
" 2 Folo Spray 6-30-30 PLANT HEALTH TECH
2o x
x
R Je! r t added to th:

1. Click Farm tab > Inputs & Materials > Fertilizers tab
2. Select + Add Fertilizer
3. Click Fertilizer Search:
o Leave Name and Manufacturer blank to search the entire database - click More button to see
more
Type Name to find by name - type a minimum of 3 letters to search for matching names
Select Manufacturer to filter the list by manufacturer
Select the Fertilizer Name from the list
Supplement the details by listing the Nutrients
Indicate Purchased Units and Applied Units, along with Unit Cost and Default Target Rate
e you can add custom fertilizer names for use in your organization, or use the link to
Request a new fertilizer to be added to the list
o Add Purchase details with the ® B B hytton to track cost and inventory levels
4. Click Save

o O O O O

n Watch this video to learn more.

@ Trimble
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https://youtu.be/bpBLZsGfS44?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Adding Purchases

@ Trimble farm

Menu «
INPUTS & MATERIALS CHEMICALS FEATILIZERS LME SEEDS WATER TANK MIXES SUMMARY
A Home
M erofile Qty. Applied
Materlal Purchased Avg. Cost Total Cost Area Avg.Rate  Qty.Used Balance
Al Farms 0015 0,000t $0.00 $0.00 0.00ha 0.00 t/ha 0.000t 0000t (& -
t«} 10-34.0 249.9321 $10.60 $2.650.00 0.00ha 0.00 Vha 00001 2499321 (& o
8% Equipment
16.0-0-20Zn 0.0001 $0.00 $0.00 0.00 ha 0.00 Vha 0.0001 00001 (& o=
| 2 Inputs & Materials Folo Spray 12-5-40 0.000 kg $0,00 $0.00 00ha 0.00 kg/ha 0 0,000 & v
My Custom Fertilizer 4990 kg $88.18 $420.00 0.00ha 0.00 kg/ha 0,000 kg a990kg (&
2 Commodities Tatd PR
o
INPUTS & MATERIALS CHEMICALS ERTILIZE UME SEEDS WATER TANK MIXES SUMMARY
>10340 +CARRYOVER || purchasesguse +
Applied
Date Field/invoice Avg. Cost  Total Cost Area Avg. Rate Qty. +/ Balance
06/04/2018 31579542 $10.60 $2.650.00 2499321 9921 (@
Total: $10.60 $2.650.00 249.9321

=

. Click Farm tab > Inputs & Materials

W N

o Click + New Purchase
4. Enter the Purchase Details
5. Click the OK button to save the purchase

Optional:

. Select the desired tab for the purchase to be entered (Chemicals, Fertilizers, Lime, or Seeds)
. Clickthe ® ® B pHytton on the material that was purchased

m use the + Carry Over button to carry over purchase balances to the next year
m Update Task Costs and Update Material Unit Cost can be used when changes for either
need to be made and updated for existing applications in that growing season

n Watch this video to learn more.

@ Trimble
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https://youtu.be/3QIEE_32rfc?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw
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L] 9 1]

Online | Adding Tank Mixes

Select Material(s) x
Chemical

©
©

To be used to document custom Tank Mixes
1. Click Farm tab > Inputs & Materials > Tank Mixes tab

O

o o O o0 o o O

Select + Add Tank Mix
Enter Name: Burndown
Select Form: Liquid
Carrier: Water
Default Rate: 10.00 gal/ac
Check of Define mix as rates
Mix Rate: 10 gal/ac
Ingredients
m Select Durango

e Cost: $25.00/gal

e Rate:0.10 gal/ac
m Select Atrazine 4L

e Cost: $40.00/gal

e Rate:0.50 gal/ac
Click Save

@ Trimble
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Online | Inputs and Materials Summary

FARMER CORE ONBOARDING

INPUTS & MATERIALS CHEMICALS FERTILIZERS LIME SEEDS WATER TANK MIXES SUMMARY
Summary
2018 Crop Inputs Crop Inputs 2017 vs 2018
Insecticide: 72% a 5000 +
| Fungicide: 14.5% 4500
FollaciOther: 134% 4000
o 3500
3000
2500
2000
1500
T Seed 239% 1000 i
- n
0 | IS5 .| . L L + 3
& & 03
& v
Fertizer 407% s & & eé‘y f‘y @‘?
« Qe&‘ 3 < P
Vendor 2017 vs 2018 Manufacturer 2017 vs 2018

Click Farm tab > Inputs & Materials > Summary
e The distribution of the 2018 Crop Inputs are illustrated in the pie chart based on purchases
that have been entered.
e Crop Inputs are compared to prior year in a Bar Chart
e Bar chart Vendor analysis with prior year provided
e Bar chart Manufacturer analysis with prior year provided

& Trimble
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Mobile | Adding Purchases

@B R

< Crop Inputs
&8 G 3 8231 PM

Brent Chenier $2,047.15 /MT

< Crop Inputs
Amount  0.064 MT

2018
2018 }te: 0.000 MT/ac Applied 0,000 MT
Fields 0 Balance  0.064 MT

11-52-0 $2,047.15 /MT

Amount  0.064 MT 2.00 (20.00
B G 3 M Applied 0,000 MT )
827.77 ha Balance  0.064 MT

5.00 (20.00
Crop Inputs
Fertilizer

Product

Date Quantity

Sun, Dec. 02 0

Product Size Product Price

0.00

Total Invoiced

0.00

Invoice #

1. Tap Crop Inputs tile
2. Tap the desired input : Fertilizer
3. Tap the + symbol to add a new crop input purchase
o Type: Fertilizer
o Product: 11-52-0 (Dry) P
o Date:Sun.Jan 28
o Quantity: 8
o Product Size: 1 MT
o Product Price: 634
o click Saveicon
4. Multiple product purchases can be logged and summarized in mobile. All product purchases will
become available online as soon as you sync your Trimble Ag mobile app.

Note that you cannot add a new Material to your overall material list from Mobile, this can only be
done from the Online platform. Repeat this process as needed for any input purchase made.

& Trimble 39
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Farm and Fields
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Online | Planning Season Farm / Fields

Objectives: To understand the basic information required when
planning for a new crop season.

In this session you will learn:

o CreatingaCrop Plan
o How to add potential Crop types
o Navigating Trimble Ags Client/Farm/Field setup

m How to add a new Client, Farm, Field and Boundary in Online and
Mobile

m Theimportance of field Boundaries in TAS

o Managing multiple Crop Zones using “New Crop” feature
How to navigate the Farm Map

How to add a Target Yield

(@)

(@)
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Online | Add a Crop and Crop Season

1. Click Farm > Commodities > Crop
o Click + Add Crops
o Check off the appropriate crops
o Click Save
2. Click Crop Season tab
o Click + Add Crop Season
o Select Harvest Year
o Select Crop
o Select Activity Start and End date (if different from default)
o Click Save

n Watch this video to learn more.

@ Trimble
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https://youtu.be/19XztvFbs1c?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Adding Client, Farm, Field

Client Name *

1. Click Farm > Client > +Add Client

o Enter Client name > click Save
2. Click Farm > Farms > +Add Farm

o Enter Farm name: Farm A

o Enter FSA number(if applicable)

o To place the Farm under a Client, choose a Client from the dropdown list > click Save
3. Click Farm > Fields > + Add Field

o Enter Field Name: Field 1
o Select proper Client and Farm from dropdowns
o Use GIS Tools in mapping window to manually draw the Boundary
OR
o click Import .Shp File > select the .shp file only > click Open
m You can make further edits to the imported boundaries using the GIS tools.
o click Save

n Watch this video to learn more.
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https://youtu.be/yg8wolHsr48?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Add Field and Boundary (Bulk)

Eapement Aty

@ Open
A THSPC » Oesitop » Traning Files + Boundary v
Orgasice = New foider - @
WA Agrcta £ A Narm
@ OreDenve ¥ Boundery13
Beundary!lgse
9 T Soundeytiigd
B 30 Ongects: Boundary1lidg
& Desttop. Beundary3she
Documents 7 Boundaryd
& Dommicass Beundaryldshp
» Mok Boundaryldsne .
CF Fuid 1 ¥ | Upload Field Boundary
& Putues
CF Finld 1.3hp »
B Visen CF Fiekd Lahe =
=R J -+ Drag files below or select files to upload your shape files.
5 Wdew 7 0oaner £ [ Files with extensions .abf, .prj. .shp. and .shx are all needed
= Apps usham- Ochanes Eshp 5
2% Geoups (iushan, Ochaner Libe w
¢ _Beent (\\ushem 7 planting +
x Farmncks et plieinghy ! Drag Files Here or Choose Fie:
 pubictp (ol punnpe
R L e R
File name: “planting sha” “CF Field 1° “CF Frehd 1shg" “CF Fiald 1.she” “Ochuner € ¢~ | AlFles
o] [T
Uploaded Shapes
Faem Column Field Column
Fie Detat:
e Dty Farriiore [ Festave
% v |ceram e v |crreat
o v hene v Bewson v |ess2
v o X v | Dorwyn Ocraner . ¢ v |Ocraner-t
Save Boundary Fies || Preven Boundery Fies

1. Click Field tab > Field Profiler > Manage
2. Select Upload Boundary Files
o Select .shp, .shx and .dbf for all desired boundaries
m click Open
o Leave Field column at default (New Field)
o Select Farm Name and Field Name attribute columns from Farm/Field Column dropdown
menu to auto fill details
OR
o Manually enter Farm and Field name
1. Check fields on left side
2. Click Save Boundary Files

n Watch this video to learn more.

@ Trimble


https://youtu.be/qztrRJCEWtg?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Mobile | Add New Field and Boundary

< Fields Y +

2018 721.89ac ~

: [ Gmo  ewvuanesy
Fields

< New Field

e
| < Edit Field Boundary

East Field - Corn
Coen- RR - 39269
2018-03-26 [258 DAP|

East Field - Soy
Soybeans

Field 1

Acres 60
Not Seeded

aem
Chenier Farms E "

13
Coen - RA - PTOOSAM
2017-05-12 576 DAP)

14
Not Seeded
Ochsner E

-Select A Crop Variety-

Not Seeded , % Moist
Ochsner E 1-Comn

Not Seeded
Ochsner E 1 - Soybean

Not Seeded

est 7 £
wgm -2 Fow Silaoe +Add Point

s V1 . =

+ Add &> Subtract

&

From the Farm screen, tap Fields >tap the + symbol to create new
Enter field name (required to create a boundary): Field 1
Enter estimated acres (required to create a boundary): 60
Enter other details as needed
Tap the Boundary ( & )
Chose to:
o Drive Boundary
m tap Start and drive the boundary
m tap Done to close the boundary
m tapSaveicon(B)
o Draw Boundary
m tap the Draw tab
m tap Start and hover the white X overtop of a boundary corner to start > tap +Add Point to
start boundary > repeat for all corners of the field
m tap Done to close the boundary
m tapSaveicon( B)
7. tap Saveicon ( B ) to finish new field

S e o

n Watch this video to learn more.
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https://youtu.be/ygQwNJg9s_w?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Multiple Crops per Field

Weathee

New Crop

Parent Field: #1014809 - Ochsner E (151.10 ac)

New Name Ochsner E - Soybeans New Acres 151.1 Crop Sequence

New Name Ochsner E - Corn New Acres 151.1 Crop Sequence

Chenier Farms SAVE FIELDS

867573 13

Original Field

867526 Ochsner E (pa re nt fleld)
1014809 Ochsner E1

1014809 Ochsner € 1 - Corn New Crop
1014809 Ochsner £ 1 - Soybean Fields
1077211 west 7

From the Field Overview, click Manage > click New Crop
Enter new Field Name for each New Crop
Enter Acres for each New Crop
Click the + button to create multiple new crops at the same time (optional)
o note that crop sequence numbers will not increase if you choose to do it this way. For Crop

sequence number to increase, you need to create each new crop, 1 at a time.
5. Adjust Crop Sequence according to the order the Crops are grown.
o i.e Corn=Crop Sequence 1, Soybeans = Crop Sequence 2, etc.
6. Click Save Fields

SIS =

Please note that the new crop fields created will only be available for that calendar year. The field will
reset to the single Parent field the next calendar year.

& Trimble



Online | Farm Map

@ Trimble

Assign Crop to Fields

Change Color

1. Click Field tab > Farm Map
e Interact with your fields in a map view
e Show fields grouped by Crop Season g n =

Show fiGmmms

e Show Fields Only

2. From the Field level list, click on the ® ® B pbytton to View details for this field in the Field
Manager screen.

3. If the field shows a plus sign + on the right, this means a crop has not been assigned to the field,
click + to assign a crop from the drop down menu, or click + Add Crop Season to add a new crop
season for selection - click Save to update the Crop Season.

o Fields with the + may have been imported from a vehicle display without a crop assignment,
these fields will not appear in the Field Profiler until a Crop Season has been assigned.

4. With your farm boundaries visible in the map view, you can also click on the field boundary in the
map to assign the Crop Season from the drop down menu.

o Click onthe Crop Season icon to Change Color for each crop in the map view, or to access
the Assign Crop to Fields option to assign the selected crop to multiple fields in the map

view.
n Watch this video to learn more.

@ Trimble


https://youtu.be/tZDMl9fHUSA?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | Crop Rotation Plan

m

Crop Rotation Plan |+ 1 .

Multl Select
- ti Select
3.
G cast place Soybeans 19271 ¢ No Crop 19
P Farms
= Home Place 14839 Barley 14839 ac No Crop 14839 ac
® P Farms
700 18.53 Beans 18.53 a¢ Canola 1853 a¢ No Crop 1853 a¢
s MAIN STATION 5.00 Ib/ac- 20 Ib
o]
B to 8 of 8 fiel

¥ Multi Select 5- N

Backward 3 v © MANAGE ~
r

1. Click Field > Crop Rotation Plan
Configure how many Years Backward and Years Forward to work with

A

3. Click the plus sign in any box that needs information to be entered
a. Use the Multi Select check box to activate selection of more than one box to fill in with the
same crop information
b. Select the desired boxes and then click Manage>Add/Edit Selected Record
c. Fillinthe Crop details using the Add New Crop window
4. If you're working with a perennial crop, select “Perennial” and define the number of years for that
multi-year cycle
5. Use the Manage Option to Export to CSV to save or share the plan details.

u Watch this video to learn more.

@ Trimble
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https://youtu.be/ljQdVu6MqPI

Online | Crop Rotation Plan

Soybeans 7.49 ha
3.500.00 kg/ha

2019 (Current)

Soybeans 1471 ha Corn
o Soybeans 737ha 2.500.00 kg/ha Conventional
g/ha 1 1 / kg/ha
¢ . v <,
Soybeans
v kg/ha

Soybeans

Crop Rotation Plan
RINTEEERE O MANAGE ~
FILTER BY..v © CLEAR FILTER Active Filter  Soybeans Years Backward 3 v Years Forward 3 v
Field Hectares 2016 2017 2018 2019 (Current) 2020 2021 2022
Field 14 - Grid 1em Soybeans 1471 ha
Farm Demo 2,500.00 kg/ha
6. —
Field 500
Farm Demo
Field 700 - Zone 7.49 Corn 749ha Soybeans 7.49ha
Farm Demo 3,500.00 kg/ha
Field_ebee 737 Soybeans 7.37ha ———
Farm Demo kg/ha Edit Crop
Add New Crop x B
Soybeans 1471 hs Corn 1471 ha
Crop*® ¥ 2500.00 kg/ha Conventional
7 / +igs kg/ha
i SEN .

7.36 ha

6. For planning a crop sequence for the same field, you can click on the (+) below the crop grid.

7. Now you can add the detail for that crop and pick the correct sequence in the drop down. The
Crop Planner allows up to 10 crop sequences entry.

8. The system will ask you to select how you want to proceed. Select “Replace old crop details with
new information” if you just want to add a crop sequence, but keep a single crop.

9. The new crop sequence will be displayed beside the previous drop under the same crop year.

10.1f desired to split a field, you can select the option “Add new information as separate crop split” and

click SAVE.

11.That will split the field into two cops and you can adjust the area for each split by clicking in the

areainred. That will re-open the Edit crop window and you can adjust the area for each part of the

field before click SAVE.

n Watch this video to learn more.

@ Trimble
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0.3

AutoSync, Work Orders,
and Prescriptions

@ Trimble



0.3.a

AutoSync™ Feature

@ Trimble



AutoSync| Summary

The AutoSync™ feature automatically syncs farm data across Trimble displays utilizing Precision-1Q
software, eliminating the need to manually share data via USB. AutoSync exchanges guidance lines,
field boundaries, client/farm/field names, landmarks, materials, implements, and operators. When the
task is completed, task data will transfer from the displays to the online platform.

The AutoSync feature is included with Farmer Core software subscription. Display Connections are
required for each connected Trimble display.

Data Type Create Edit Delete
Guidance Lines v v v
Coverage Maps! v

Client/Farm/Field Names v v v
Landmarks and Boundaries v v v
Operators v v v
Vehicle Profiles?2 v v v
Materials v v v
Implements v v v
Work Orders v v v
Bluetooth® Low Energy (BLE) beacons v

1AutoSync only sends the coverage map data from the display to Trimble Ag Software. It does not share the coverage map data to other Precision-1Q displays that are connected with AutoSync.

2Vehicle profiles are created on the display and saved automatically within Trimble Ag Software during the AutoSync process. If the display is accidentally damaged or lost, AutoSync can restore all the vehicle settings to a
new Trimble display.
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AutoSync| Requirements and
Setup Steps

Objectives: In this session you will learn how to setup AutoSync.

AutoSync Requirements

o PiQ-enabled display (Note: FmX, FmX+, and CFX-750 Office Sync users
will continue to have access to the same Office Sync features. AutoSync
is not supported on non-PIQ displays.)

o Wireless cellular connectivity for display

o AutoSync-enabled firmware
o TMX-2050™ display: Precision-1Q firmware version 6.60

o GFX-750™display: Precision-1Q firmware version 2.60
o GFX-350™ display: Precision-1Q firmware version 1.60

o Trimble Ag Software account and Display Connection Licenses (Farmer
Core or Farmer Pro)

AutoSync Setup Steps

1. Setup online account and vehicles (see Core guide Session 2.b)
2. Clean up data, backup and update firmware on the displays
3. Connect display to internet (modem or Wi-Fi)
4. Turn on AutoSync in Precision-1Q settings
5. Use the AutoSync Wizard to walk through the initial sync
a. The display run screen will be locked during the sync process

n Watch this video to learn more.
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AutoSync | Step 1: Setup Vehicles in
Online

@Trimble rarm
Jump to field ~
»
EQUIPMENT VEHICLES MPLEMENTS RRIGATION SYSTEMS DEVICES
. O Show Retired (%) VAUl
= Name Type Group Cost Profiles @
Bob's Sprayer Sprayer $0.00 / hr &
@ Chatlenger MT 600E MT68SE Generic $0.00/ hr 1 @
Tractor - M Ron
Claas 430 Arion D MY ROW O EMER $70.00/ hr @
ol Crop
Tractor - Meditsen D =
CSUID ER VTOCDT - M
Crop
Vehicle Icon ® SV
i -Lar
veh

Tractor - Lay

Tractor - Lat *
Tractor ot s Seerac it .

Generic

Combine Floate: Sprayer FmX- 51 2
‘ Generic tcont 72000 (h Active Display License
Expires 01/29/2020
Tractor Attached Devices
e ) NoyOwke S 26m0.CUTMO.CUP +
ractor
er

o Implement SWLch ©
) . o .

1. From the Farm Menu, click Equipment
view existing vehicles on the Vehicles tab
3. click Add Vehicle to add a new vehicle
a. For Vehicle Properties enter Name, Manufacturer, Vehicle Type (required properties)
i. Ifusing Groups, assign the Vehicle Group
ii. enter the Unit Cost to track cost of use
4. Select the Display Device from the drop down menu if using Office Sync or Fleet
5. Assign Vehicle License to activate a wireless vehicle connection with a Trimble Display.
a. Thisis acritical step where the link the between the display and online vehicle is established.

A

6. Optionally, click Change Icon to select a visual icon that correlates the the specific vehicle.
7. Click Save to save this vehicle
a. Use the Edit button to edit the properties of any existing vehicles

n Watch this video to learn more.
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AutoSync | Step 2: Cleanup,
Backup, and Update

Cleanup

Firmware
Update

1. Open PIQ > goto Field Tab > Review details
2. To Cleanup data
a. Go to Data Transfer > select a category > checkoff unwanted data > click Delete
3. To Backup
a. Select Directories you wish to Backup
b. Select your USB drive on the right hand side
C. Select Copy
4. Update Firmware
a. Go to home screen > go to App Central > Check existing version by click the
Information tab in the upper right corner
b. To update, click the + in the bottom right corner > go to Disk icon > navigate to USB
drive that has the update on it > select that firmware.

Note: Minimum Recommended Firmware for each display type
TMX-2050 version 6.50 or higher
GFX-750 version 2.50 or higher
GFX-350 version 1.50 or higher
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AutoSync | Step 3: Connect
Display to Internet

1. Open the TMX or GFX display Settings.
2. Connect the display to the internet via cellular modem or Wi-Fi.

& Trimble
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AutoSync | Step 4: Enable
AutoSyncin PIQ

1. Launch Precision-1Q
2. Go to PIQ > Settings > Syncing > turn on AutoSync

& Trimble
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AutoSync | Step 5: AutoSync
Wizard

No Thanks

‘w

Save time by automatically syncing your resources

— ‘ aScotle.

A% Autonomous No Vehicle Selected No Field Selected

System PRECISION4Q W Implement ‘
6.60.000.32 4-0E77ACS

00003 : No Implement
DEVICE STATUS se'm.d

v
¥ s | - " g
- v Nolmplement No Work Order
@ Selected Selected

Actions Needed
Add this display 1o your online account
Assign this display to a vehicle from your online account
Add a license 1o this display from your online account

Connect to Internet

Syncing Tips
*  Review your display resources
* Review your online account resources

* Back up resources to a thumb drive

Sync Preview

Resource

. The AutoSync Wizard will launch as soon as AutoSync is turned on in PIQ settings
When the Actions Needed shows all green check marks, click Next

Review the Syncing Tips, then click Next

Review the Sync Preview

a. Sync Preview provides a count of Resources on the Display and Online with the number

of Resources to sync listed

b. Estimated Sync Time is shown, and should reflect a conservative estimate
5. Click Start Sync to begin the sync process or Cancel to postpone until a later time

a. Thedisplay will be temporarily disabled during the sync process

NN
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AutoSync | Sync Process

Preparing to Sync - Import

Please walt... This might take a few minutes

Syncing Resources (Phase 1 of 2 - Importing)

Estimated 58 seconds left
-

AutoSync Import Complete

@ Work Order Menu Setup

Work Order Menu Setup
Customize the Work Order me

Monitoring the Sync Process

1. The Preparing to Sync - Import window will appear with a status bar

2. The Syncing Resources window will display with a status bar and estimated time left
3. The AutoSync Import Complete confirmation message will appear when finished.
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AutoSync | Monitor
Synchronization in PIQ

Logging
System
Performance Fleld Mocs FIELD +/ Auto Sync
Spraying_VRA_Liquid_Ext TASK 3.09.2 8:57 PM Enabled
& Logging Spraying VRA.Liquid_Ext. TASK 20 4 PM
> T e _ v Trimble Ag Mobile
GNSS Receiver Available
' CNH
Performance " =2 i & Tifotmek
Connected
/ Auto Sync
CATES
ATEF
=

1. To monitor or view Sync Activity click the Diagnostics option in PIQ
2. Select the Sync Activity option

3. View Send and Receive activity on the Sync Activity tab
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AutoSync | AutoSync Service App

in PIQ
[ ———

« ) AutoSync test vehicle 4-3-19
/& Serial: 5809205594
”~ Last Sync: 97 hour(s) ago, Mar. 22,2020 4:14 PM

g Trimble Farms Org 1D: 122477
C Syncing ON
= Fields 175.04 ac
& Fleet Vehicles 15
@ Work Orders 3
(2) Contacts 18

Settings
Link to the screen showing your
device's AutoSync Settings. This Ul is
unchanged from previous releases.

Sync Now

Causes a manual sync to occur

the display and the web.

that will sync your data between

Settings

< Sync Settings

Syncing
Choose what's automatically sent to this display
Fields
Vehicles
Implements
Materials

Operators

Information Displayed in AutoSync Service App

e Vehicle Name

AutoSync enabled status

e Display serial number

Fields synced area count

e Last Sync date and time + relative time
(5 minutes ago)

Fleet vehicle sync count

e Organization Name

Work Orders count - any synced that are dated 3
months before or 3 months after current date

e Organization ID

Contacts synced count

ON

The AutoSync Service App is available in the installed apps area if you need to review the sync

information or review the Sync Settings.
1. Open the AutoSync Service App

2. Click on the Settings button to view or make changes to the Sync Settings

3. To manually initiate a Sync, click the Sync Now button

@ Trimble
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Set up | Check the Unit System

Display Setup
Display Options
Hi
° Pt ide System Navigation Bars
-
Steering and Guidance Emb‘k: ‘Stmple fom Trfrmgnouf\ P‘rmuotn‘o ;
Faivy ond Alpiese Auto launch Precision-1Q when Display boots
@ Application Control
Display Units
o Display Units
Syncing Features.
Number F
Simulation lods (1
Logging Extemal Camera Setup
Display Units
Enable Extemal Camera
® Metric

) FeetandInches

Open PIQ > goto Settings Button (Engine)

Click in Settings

Look for Display Units

Make sure your display unit matches with the Online unit system defined
Modify it if needed

ubhoNhpe
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Set up | Materials Properties

INPUTS & MATERIALS CHEMICALS FERTILZERS UME SEEDS WATER TANK MIXES A WARY
" n
Fertilizer Properties
Change Type »
m
Use Fertlizer Search to find additional information about the material
Controlier
o Name * 115200 (MAP) ® Alternate Target Rate 20.00 ac
= Fom®  Granular/Dry Rate Increment 1000 lbs/ac
) Purchased Units * pounds v Minimum Rate 1000  Ibs/ac
Unit Cost $20.00 /1bs Maximum Rate 000 I
=
Applied Units * pounds v Density 60.000 182
)
Defauk Target Ra 0 bs /
¢ T ©F  wATE TANKN
Seed Properties
7 Seed Search o fnd addtonal informaticn

water

When using materials with AutoSync be sure to fill in the information on the Controller tab. This
communicates additional information relevant to Precision-1Q displays. Any Chemicals, Fertilizers,
Seeds, or Tank Mixes will need these details included.

1. Click in Inputs & Materials

2. Select the material tab (Chemicals, Fertilizers, Seeds, or Tank Mixes)

3. Select Edit Material
4. Click on the Controller tab and then enter the information

Note: If no value is entered for minimum rate, the system will default to zero.
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AutoSync | Device Setup Online

@& Trimble. Ffarm

2019 ~ Jump to field ~

EQUIPMENT VEHICLES IMPLEMENTS

L

= All devices
O g

ol Device type Serial Number
O o6rx750

5 O o750

a3

R

=

o

DEVICES
& MANAGE v
B
License Expiration Firmware Version Vehicle AutoSync
02/20/2021 6.50.000 John Deere 8R 8345R On & MANAGE v
04/16/2021 6.50.000 Magnum 340 On & MANAGE v

Device Settings I

GFX-750 - 5621234567

Active Display License
Expires 02/20/2021

@ Automatically sync field data be!
this display (Precision-IQ). Le

n Trimble Ag web, mobile, and

Choose what's automatically synced between your Precision-1Q
displays and Online Software

v Fields @

¢ Vehicles

¢ Implements

¢ Materials

v Operators

After turning on AutoSyncin PIQ, you are then able to view and make adjustments to each connected
device’s settings (note that all resources are required to sync when using Work Orders with

AutoSync.

1. From the Farm Menu, click Equipment
2. Select the Devices tab
3. Click Manage>Settings
4. The checkmark to Automatically sync field data between Trimble Ag web, mobile, and this display
(Precision-1Q) will control whether AutoSync is on or off..
5. Choose what’s automatically synced between your Precision-1Q displays and Online Software.
e Note that all items must sync and cannot be unselected if Work Orders is turned on.
e Device Settings can also be configured in the Vehicle properties window by clicking the
Settings link..
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Set up | Operator Sign In

o, (}
& Trimble
2020 ~ Jump to field ~
Menu «
Availability
Operator Name Login Job Title Groups Al
& Vehicles
Byard, Gwen GByardS054 Active
A Alerts Collins, Mark moollins CSU Seaff
Demo for FWIM, CF CDemo for PNIM5566 Active
2 Operators
Demydenko, Serg Demydenko Trainee Active
[& utilization et
Phone System Access Equipment Operator
¥ Equipment Operator Group(s) There are no groups defined for

your organization.

Applicator License

Unit Cost /hr

£ Manage Groups
¥ Trimble Display Access @

Operator display sign in: ON - Change

SigninID @
4DigitPIN* @

Precision-1Q Access @ Full Access

1. Click the Change link next to Operator display sign in, to turn on. (this is a global setting that
affects all connected P1Q displays)

2. Operators are set up under Contact Properties

a. Click Farm tab > People > Contacts

b. Add or Edit a Contact

c. Select the Equipment Operator tab, activate the Equipment Operator check box, and enter
the Login ID

d. Define Trimble Display Access level

e. Click on Precision 1Q Access drop down:
i. Full Access > Operator can edit and change any information in the display including Work

Orders tasks

ii. Select Only > Operatorisinthe View Mode. Cannot edit or make any change in the display.
f. Click Save

Please Note: Displays will need to connect to Online to receive the instruction to require Operator
Sign In. After this setting is received by the display a reboot will be required for Operator Sign In to
be active.
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Work Orders™ Feature
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Work Orders| Requirements and
Setup Steps

Objectives: In this session you will learn how to set up Work Orders.

Work Orders Requirements

PiQ-enabled display

Wireless cellular connectivity for display

Firmware Updated :

o GFX-750:2.50, GFX-350: 1.50, TMX-2050: 6.50

Trimble Ag Software account and Display Licenses (Farmer Core)
AutoSync Turned On

(@)

(@)

(@)

(@)

(@)

Work Order Setup Steps

1. Display: Setup and Enable AutoSync in Precision-1Q (see Section 0.3.a)

2. Display: Allow AutoSync to sync (syncs vehicle and implement profiles to
Online)

3. Web: Enable Work Orders in Online

4. Web: Create a Work Order

Then you will see other two useful steps:

1. How to disable Work Orders
2. How to enable or disable an Operator Sign in

n Watch this video to learn more.
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Work Orders| Various Options

Objectives: In this session you will learn how to create an Work Orders and
send it to display.

Various Options

o Create a Work Order Online
o Flatrate
o VRA Rx

o Create aWork Order in the Display

Work Order VRA Rx Materials - Version 1

Types Flat Rate VRA ‘

Seed - Single Variety v v

Seed - Single Product v v

Fertilizer - Single Product - Dry v v

Fertilizer - Single Product - Liquid v v

Tank Mix - Chemical v Coming soon

Tank Mix - Fertilizer v Coming soon

Water v
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Work Orders| Turn On in Online

@& Trimble. farm

|
2020 » Jump to field ~

Settings

@ Trimble Data Transfer

2020~ | Jump to fieid «

(Y Sync Actty

Processing Options

B Marage Files ¥ Automatically create operators added on field displays
¥ Automatically create vehicies 200ed on field Suplays

£ Settings

Automatically create fields added on field displays

1. In Online, navigate to Data Transfer > Settings > Syncing
2. Display Work Orders: On Find the Display Work Orders option, then click the Turn On

link to activate display work orders. You must have at least one Trimble PIQ display with an
active display license before the Work Orders screen will become available in the Online
account.
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Online | Create a Work Order
with Flat Rate

Active Filter

Crop Planaer 000031 o VA Lt Easeen .
B Work Orders
= ey
Equipm
Choose Field(s) x
[+] B dlient, Training

@ % 0 Training Clien

© 2 Al Training Farm G own

@ % H pemo

To access Work Orders, click on Field > Work Orders

Click on +ADD blue button and select the type of Work Orders you want to create.

We are going to use Seeding Work Orders for this demo.

Now, select the field you want to create a work order, you can also select multiple fields if

you want to send the same task across different fields.

Next, Add the Planned Date for the job and the Due Date and hit Apply

6. Gotothe next screen, Vehicle. Click +ADD on the right top corner in the page and select
the vehicle that will perform this job. You can also allow the Operator to choose the vehicle
id desired by clicking the check box on the top

7. Goto Implement and proceed in the same way.

8. Now in the Material Tab, select Add Material and then in the button +ADD. Choose the

material in the list and click ADD. If no materials are available, visit Session 0.2.d to learn

how to add a material. You can fill out SEED Source for information purpose. The

information entered in that session does not go to the display.

HoObde

u
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Online | Create a Work Order
with Flat Rate

Active Filter

Continuing...

9. Next Step is the Operator Tab. If you want to define an operator for this job, click in +ADD
and select the operator in the drop list and then ADD. If you want to make this job available
to any operator, then you can select the check box on the top: “Allow any operator to
complete this Work Order”.

10.Now on the Weather Restriction tab you can enter with any weather information you may
want the Operator to consider in the display before proceeding with the job. This
information shows up in the display, but it has to be checked by the operator through other
data feed. Fill out what you need to restrict and click SAVE.

11.The last tab is the Guidance Lines. The Guidance Lines from the display will be synced into
Online when you turn-on AutoSync. You can then select the guidance line that’s going to be
used for this job, or let the operator to choose in the display. Click SAVE.

12.Your Work Orders is now completed and ready to sync to display.
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Online | Create a Work Order
with VRA Rx

Fertilizer BioPhos 10-20-0_Liquid

Area Applied

VARIABLE RATES Fertilizer BioPhos 10-20-0_Liquid

Zone Rate

eld zone detalis

Repeat Steps 1 to 7 from the session Create a Work Order with Flat Rate.

Now, in the Material Tab, select click +ADD. Select the desired product and click ADD.

A new window is going to show up and you should select the Variable Rate option.

As part of this workflow you will need to upload and third party prescription in a shapefile

format. The system will request the three file components: .shp, .dbf and .shx. The .prj is

optional.

5. As soon as the file is read, make sure you select the units in the dropdown and click NEXT.

6. Enter with Lead Time (The estimated amount of time it takes for your rate valves to adjust
when entering a new prescription zone) and Off -prescription Behaviour. There are three
options to choose from: Zero Rate, Last Rate and Default Rate. The Default rate is defined in
your PiQ settings. Select your option and click Ok.

7. Repeat the steps 8 to 11 from the session Create a Work Order with Flat Rate.

8. Your Work Orders is now completed and ready to sync to display.

HoOwbde
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Mobile | Create a Display Work Order

Bell® M © QW4 0 1203
< Work Order CI: a

Bell @ © (-3 VIR

< Work Orders - Planned Y +

+ Add Fields

S0 a0 @o

piqwo fromweb2 « 109
Test 1 (Calgary AutoSync WorkOrder)
Planned For Moa, Ape. 20 88 PIQ Display

piq wo from web « 1D 7
Test 2 (Calgary AutoSync WorkOrder) [ Operation
Placned For Mo, Apc 27 8l PIQ Display »

test piq mobile « 1D: 14
Test 2 (Calgary AutoSync WorkOrder)

Planned Date Expiry Date
Thu, Jun. 04 Thu, Jun. 04
test display mobile 2 - 10 18 Crop Stage

Test 1 (Calgary AutoSync WorkOrder) 3

display wo grp mobile - 10: 15
Test 2 (Calgary AutoSync WorkOrder)
Plaoned For Mon, May. 04 &l PIC

Total Task Costs $0.00/ha

test displaywo 3 - 1D: 20

< Materials < Vehicles a < Operators a
Ag-Chem RG1100 barani
Calgary vehicle BaraniM
New Holland CR10.90 Chis Paul
Speayer #1 Kevin Pattison ASWO
) IProfie 3 sk ierp
1Profie 3 Lesoy Jenkins
Pull Type Speayer Strey Desai
Cancel test
test 001
test002
Total Task Costs

Create Display Work Orders from Trimble Ag Mobile
1. Use the + (plus sign) in the upper right corner to add a new work order

2. Add Fields, General Details, Materials, Vehicles, Implements, Operators, Weather Restrictions,

and Guidance Lines
Search materials from your available My Materials lists for Fertilizers, Seeds, and Tank Mixes

4., Select Vehicles and Implements with synced profiles
5. Save the Work Order and Sync the mobile app to sync to your connected devices

w
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Mobile | Email Work Orders

ol Verizon = 12:07 PM 78 25%04

< Work Orders - PI... Y + @ :

12:17 PM

5>, Work Order Detail X
e’ trimbleag.com
Soreadina + ID: 12 i o

| Would you like to group all

selected work orders i @ :
together in a single link? u

Planting - new shape file « ID...
Training Field 1 ( ARDEC )
J Planned For Mon, Jan. 13 &« PIQ Di

AirDrop Messages Mail Fin|
Tillage « 1D: 4 Yes No
Training Field 1 (ARDEC ) X :
J Planned For Wed, Jan. 29 &« PIQ Di EFTICERD: 06 SR ERIDR-SE s CoDy @
Add to Reading List o0

Tillage « ID: 14

Spreading * 1D: 12
Training Field 1 ( ARDEC ) \/ Carols field ( test)
Planned For Thy, Feb. 13 & PIQ Dis—

Planned For Fri, Jan. 31 &% PIQ Disp.

Edit Actions...

Share Work Orders via email

1. If you created Work Orders in the mobile app, make sure you Sync to online before proceeding,
this step is required for the report generation..

2. Click inthe Work Orders tile and select the Work Orders you want to share via email. Press on
the boundary icon to add a checkmark to each work orders to include. The list of Work Orders
will be a combine list of all Work Orders created, either from online or mobile app.

3. Click on the “Report” button [:/; on the top right menu.

4. In the pop-up window indicate whether you would like the work orders grouped into a single link
(Yes) or if you want each work order to have a separate link (No).

5. Select the method for sharing the Work Order Detail report from your device options.

6. The Work Order Detail report is now shared! The recipients will receive an email with a link to

open the Work Order Detail report.

n Watch this video to learn more.
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Display| Visualize and Execute
Work Orders

& BACK WORK ORDERS
Q = Work Order
A* i H
/o Planned SP 2ay) lng_VRA_qu
Om
33 Due date: Mar 16, 2020
2 Seeding_Flat
= Due date: Mar 16, 2020 QO | Vehicle Profile
Planned
Om Case 4420
+ 30 5 Sprayer
Spreading_VRA_Dry_External Manual Guidance
Due date: Mar 16, 2020 (@)
Planned Implement
Oom
31
Spraying_VRA_Liquid_Extemal Sprayer profile_vf
Due date: Mar 16, 2020 ()| Pull Type Sprayer
In Progress Swath Width: 3.66 m

Material

#4] Fieto: z
Demo_Field_Pivot

Additional Details

Material
BioPhos 10-20-0_Liquid

Guidance Lines
Line

RX Attached
rainingClient_TrainingFarm_Demo_Field_Pivot...

Comments

N/A

Restrictions
Max Temp: 36.0°C, Max Wind Speed: 70.0kph

1. Start PIQin the display

2. Click onthe Home button

3. Select the Work Order that you want to execute

4. Check if everything is working before you proceed:

a. Allthe Components: Work Order, Vehicle Profile, Implement and Material should be

green. If not, please see the next page.

b. Check if the Rx shows the attachment (only required for VRA prescription)
c. Weather Restrictions are going to be informed. Operator must use third party apps to

verify the current weather

(&)

execute the task

@ Trimble

. If you confirm that everything is working well, click on the Run button on the top of PIQ to

75



Display| Change Vehicle and

Implement Profile

<& BACK VEHICLE PROFILE

Q CASE 4420/CASE TRACTOR - DEMO

Sprayer
GUIDANCE

MANUAL GUIDANCE

\E-3

® <
“

0
4
@
]
Py

IMPLEMENT

Q SPRAYER PROFILE_VF
PULL TYPE SPRAYER

.Impllemml Standard Planter DRAWBAR

o Implement_Drill_Seeder

e

Sprayer profile_vf vo 61M

. Spraying g
oM
YES

3.66M

3.66M

By O O O

&

SPRAYER A
S 1520 ® CASE IH PATRIOT 4420 BASE MODEL

Save Implement As New Edit
B T @
@ d o) m]

03" 947

=

CHANNEL 1
VIRTUAL

LIQuip

NO

1. If the Work Order selected does not have a Vehicle or an Implement or showed a yellow
exclamation point instead of a green button, the operator will need to click on the item that

requires further action to fix it.

a. Another window is going to open and the operator can select the correct item

(vehicle/implement/material) to perform the job.

b. If nothing is available, the operator must follow the steps to add a new vehicle or

implement profile that will be used to perform this job
c. Follow the instructions and provide all required information.

d. Once completed, the Vehicle and/or Implement is going to be shown for selection.

& Trimble
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Display| Pause or Complete a
Work Order

Set Work Order Status

Pause ®

Complete O

1. Asthe Work Order is started, the operator will always have the option to click on the Home
red button to:
a. Pause and Stop awork order to complete another time
b. Mark as complete when the task is done

2. Asthe auto-syncis turned on, the job executed will automatically sync to online and be
available for you verification in the Equipment Activity.

3. Next, visit the session 0.4 to learn how to visualize the data in different areas of the online
software and create reports.

@ Trimble i



Display| Create a New Work
Order

e
> ‘
Thage
Due date: 28 Jan 2020 lo)
o
i S9m
s
Pantog
i Due date 25 Fo 7020 (o)
59
®@
Planteg 2 - wih RX
Due date 19 Fob 2020 (o]
o Planned

Create New
+

NN

Work Order

No Work Order Selected

Tap 15 select
Vehicle Profile

No Vehicle Selected

mplernent
No Implement Selected

Material

.

Qo o et
‘

[

WORK ORDERS

Addtional Detads
Material

e e e e L

{o

® <+

0

Cancel

WORK ORDERS
Work Order Feid q
Tilling o=t BASIC train
Carol Soyder L
Vehicle Profile

Case IH Maxxum Tier 48 125.
APMD

WO/AWOAFWD

mplement ‘ Addtional Detais
Material
asdemo disc WA
w Guidance Lines
wath WicEh 240 1t wa

RX Attached
NA

Comments
=

No Material Required

Restrictions
A

. From the Work Orders Selection Screen, click the Create New button

Select the details for each task tile (Work Order, Vehicle Profile, Implement, Material, Field)
When all task tiles are green, click Save.

Click the Run button to perform work as usual in the field.

1. Click the Stop button to pause or complete the work order.@
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78



Disable Work Orders
Display and Online

<& BACK SETTINGS
ﬁ Steering and Guidance
Syncing Features
y Safety and Alarms
< Implement [ ]
Application Control
L Work Order 1D [ ]
e ISOBUS
Vehicle .
Syncing Features T .
fé-TrimbIe t Data Transfer Shoson DiaDite ®
Jump to fleld ~ Logging
Work Orders
« About
SETTINGS SYNCING AP CONNECTIONS
Engineering/Tester Feature Management
£ Ay . Temporarily Disable Work Order Mode
Frotes Opione External Beta Feature Management \stn on to disable Work Ord view the cls " ®
Im Manage Flies
£ Settings
Display
1. From PIQ Settings, click on Syncing Features
2. Scroll down to the bottom and find Work Orders
3. You can temporarily disable Work Orders in a specific display.
4, Switch the buttontoon
5. PIQ will go back to the normal screen default
6. Work Orders functionality will resume after a display power cycle.
Online
1. Go to Data Transfer menu
2. Click Syncing option
3. Then turn OFF Work Orders option
4. This will prevent all connected displays in theis Org to use Work Orders
5. It requires this option to be turned ON online for the displays to access Work Orders

@ Trimble
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Manage Operator Sign in from
Online

{@;Trimble Farm Field Fleet Data Transfer
Jump to field ~
Me «
e SETTINGS SYNCING AP CONNECTIONS
(Y Sync Activity
Processing Options
B Manage Files ¥ Automatically create operators added on field displays
# Automatically create vehicles added on field displays
£ Settings
¢ Automatically create fields added on field displays
AutoSync Options
Choose what's automatically synced between your Precision-1Q displays and Online Software
Display Work Orders: Off - Turn On
Allows you to send Work Orders to your Trimble Precision-1Q displays. Your operators will also now be asked to choose a Work Order
when using your displays. Requires a GFX-750, TMX-2050. XCN-1050 or XCN-2050 display with AutoSync enabled.
Operator Sign in: Off - Turn On
Require all of yofft operators to sign in to your Trimble Precision-1Q displays
Online
1. Go to Data Transfer menu
2. Click Syncing option
3. Then find the Operator Sign in option
4. Turn OFF that option if you don’t want the operator to login with his credentials in the display
5. Turn ON that option if you want the operator to login with his credentials in the display
6. This will be applied to all operators access to all displays associated with this Organization

@ Trimble
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Prescriptions
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Online | Prescriptions Tab Overview

@ Trimble
2020 - Jump to field ~
» a

-

7 Here you can add prescriptions and send them to equipment
7] ADD

Here you can add prescriptions and send them to equipment

G e Upload from ZIP File

) Create from Zones
“ v

& Trimble
2020 ~ Jump to field ~
s ‘ c | SEND
1
Active Filter
o QFILTER BY... ~ Rone
Prescription v | Material v | Added to Wo...v | Status
3
11-52-00 .
[0 ARDEC_OurNewFarm_OurNewField_Barley 11-52... 11/11/2020 Fleld 1 (MAP) No H
B Send to Vehicle {):J
Delete
B
L
Qo Page 1 of 1 °° 1-10f1items
3
£ 2011 2000 mus ALBGsaERED T or s L e s s cais

The Prescriptions tab has been added to create, store, and send prescription files to
connected displays
create from externally saved shape file prescriptions saved as a zip file
create from zone maps uploaded or created in Farmer Core
Send directly to any AutoSync or Office Sync display
All material types are supported
Fertilizers, Seeds, Chemicals, Tank Mixes
Prescriptions that are saved are not able to be edited
Delete a Prescription and recreate to make any changes

Deleting a Prescription will not send a delete request to the display via AutoSync
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Online | Add Prescription from Zip File

@ File Upload X
T - Ap « Desktop » Webinae Data » R Teaming Field 2 » o »
Here you can add prescriptions and send them to equipment

Organize v New folder o |

ADD

Upload from ZIP File @  RX TF2shp
T RX TR2.she
e 4

PRESCRIPTION DETAILS
-
Prescription File  Rx Training Field 2.zip
&
G Field Material Rate Column Rate Units ©
G RX TF2.shp Training 46-0-0 2600 v pounds v
Field 2
© 0o o [ &
© [ ©  tewmew
© e O 1152007
1 1 D et 1 O o Sutr 1
» B Wty b 2 O Nwogen
5 y
©
[+] -

Add Prescription from Zip File

. Open Field>Prescriptions

. Click the Add button

. Select the Upload from ZIP file option

Browse to the file location where the zip file has been stored, select the file, and click Open

Use the drop-down menus to select the Field and Material for the prescription

Verify the Rate Column and Rate Units

Click Send To Vehicles to send to any AutoSync or Office Sync connected display for your

Organization - the file will also get saved to the Prescription page.

8. Alternately, click the Save button to save the prescription and send to connected displays at a
later time.

NovpwN R
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Online | Add Prescription from Zones
Create Zone Map

@ Trimble

0

£ MANAGE v
Add Zone
Add Zone From Shapefile
Draw New Zone @

Training Field 1

Rw s o | _
- = 3 " e sovem  wwomusa
~ S

LR

Leater | Conyrg © ALK Techasiopes he. © RERE magery © Dgtaite | fepes! oo ok

m e s ®wda 3 ,

1. Open the field where the zone map is going to be created
2. Select the GIS tab
3. Open the Zones tab
4. Click on the Manage button
a.Add Zone From Shapefile (the shapefile for zones must have unique ids for each zone)
b.Draw New Zone
i. Use the drawing toolbar in the map view to manually create the desired zones, then
click the Save button
ii.Enter the New Field Zone Name and select the desired color assignment for each
zone, click the Save a New Field Zone button then click OK on the Success
confirmation window.
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Mobile| Management Zone Creation

147 T - 1157 T - 21177 wT.

< Edit Management Zones L)

Add Name

New zone
Add Zone

Management Zone 1 Zone ID

Type:

Path 1

+  Create New

Polygon
Management zones

Zone Name
Zone 0

Cancel

1. In the mobile app, select the “fields” tile from the home page, and then choose the field you want to
create a zone for.

2.You will then see a field map at the bottom of the page. Click on the grey bar above the field map to
expand it to full screen.

3.Click the “+” sign in the bottom right corner. Check off the “management zone” option, set a name
for the zone and click ok.

4. Choose to either drive or draw the zone. Click “+add”, set the zone name, zone ID, and color for the
zone, then click done.

5. If you are driving the zone, click “start” and begin driving the zone boundary. If you are drawing the
zone, move the X to the desired spot, click “+add point” then repeat the process to begin drawing out
the first zone in the set.

6. By default we carve out the existing boundary and create it as a “zone 0” at the start of this process.
When you finish adding the first zone in the set, and start another one, you will see this zone O

created as well. You can either override it and turn it into a zone in the set, or leave it be and delete it
online once the zone creation process is finished.
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Mobile| Management Zone Creation

21187 oll T 2187 oll ¥ E)

< Edit Management Zones LSS |

Boundaries Path Coverage Imagery Zones

-None-

Management Zone 1 v

New zone

Zone ID
2

Zone Name

Step 10

+ Add Point Done
———————

7. Set the zone ID, zone name, and zone color for the second zone in the set.

8. Drive or Draw out the second zone in the set by clicking “+add point” until you first point in the

zone again, which will close out the zone. Repeat steps 7 and 8 for each zone in the set until you are
complete with the zone set.

9. Once you are finished, hit the save icon and you will see the newly created zone as a visible layer on
the field map.

10. Click the layers icon (3 squares stacked on top of eachother) and navigate to the zones tab. You
will see the zone listed there where you can enable it or disable it as a layer showing on the field map.
Once you sync the mobile app, this zone will also be available online under GIS>zones.
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Online | Add Prescription from Zones

[ =1 T O e a
Here you can add prescriptions and send them to equipment .5 ® ¥
Qua X
ADD e o
Upload from ZIP File R
Create from Zones @ ° 2 g

20065+ @

Fertilizer Rx TF1

Field  Training Field 1

i
Choaose. ’(v‘

Quantity Used

1bs / ac

Zone

Material

Area Applied
Quantity Used
Lead Time * @
Off-prescription

Behavior * @

Rate

4600

249  ac

2884 Ibs/ac

200 Seconds

Zero Rate b

Units

10.00 1bs / ac
12.00 Ibs 7 ac
14.00 Ibs / ac

CANCEL ‘

SEND TO VEHICLES

Create from Zones
After saving the zone map in the GIS tab, return to the Prescriptions tab.
Click the Add button, then select Create from Zones
Select the Field in the Select Field window, then click Next
Select the Material in the Select Material window, then click Next

Enter a name for the prescriptions in the Create Zone Prescription window
Use the Zones drop down menu to select the previously saved zone map
Enter the Lead Time and Off-prescription behavior
Manually enter the rate for each zone
Click Send To Vehicles to send to any AutoSync or Office Sync connected display for your
Organization - the file will also get saved to the Prescription page.
10.Alternately, click the Save button to save the prescription and send to connected displays at

1.

W o Nk~ wN

a later time.
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Online | Send Multiple Prescriptions

Active Filter
- QFILTERBY... » N
- Prescription Date Uploaded Added to Work Order
B O ®XTR 1171172020 Training Field 2 No H
G &  TrainingField1_Barley AACS.. 11/11/2020 Training Field 1 No H
&  4zonerx 11/10/2020 Training Fleld 1 No H
7] £ testfromzones 11/05/2020 Training Field 1 No H
= [  Planting RX for 350 10/06/2020 Home Field Yes H
= O Fent 10/06/2020 Home Field Yes H
" 0  Gis-Rx-download 10/06/2020 WOTest072020 Yes H
Send Prescriptions
0
© O unassigned
2 & ETa
a v

@ Tril
s

2020 » | Jumptofield ~

Active Filter

- QFILTER BY... ~ None

Date Uploaded v Added to Work Order

1. Create and save the prescriptions on the Prescriptions tab

2. Select the desired prescription files by placing a checkmark in the checkbox

3. Click the Send button in the upper right corner

4. Select the desired AutoSync and Office Sync connected vehicles from the Send
Prescriptions window

5. A Prescriptions Sent confirmation popup will appear when sent.
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Online | Sent Prescriptions Status

@ Trimble.

2020 ~ Jump to field ~

Active Filter
- QFILTERBY... ~ None
~ Prescription v | Date Uploaded v Added to Work Order
. O RXTF2 11/11/2020 Training Field 2 No H
Q [0  TrainingField1_Barley_AACS.. 11/11/2020 Training Field 1 No :
[0 4zonerx 11/10/2020 Training Field 1 No View :
& [0  testfrom zones 11/05/2020 Training Field 1 No H
[0  Planting RX for 350 10/06/2020 Home Field H
.

Send History

Prescription File 4 zone rx
Send History

Field Name Training Field 1
Date Sent Vehicle Device Status Prescription File 4 zone rx
11711/2020 5:36:06 PM SE Tractor GFX-350 Pending Field Name Training Field 1

Date Sent Vehicle Device Status

[QRe Sl  11/11/2020 5:36:06 PM SE Tractor GFX-350 Sent :

View the status of sent prescriptions

1. Open the Field>Prescriptions tab

2. Sent prescriptions will show a View link in the Status column

3. Click the View link to open the Send History window

4. Details for each vehicle where the prescription has been sent will be displayed
a. Date Sent
b. Vehicle name
c. Device type
d. Status (Pending, Sent, or Cancelled)
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Uploading Data

@ Trimble



0.4.a

Equipment
Data Upload
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Option1 | API Connection

SETTINGS SYNCING API CONNECTIONS

Account

AAGCO

slmgs"h‘ol 123D4566-2345F678-3456R789-567W890

\ iﬂ mi.

:

a TIFARMS

JOHN DEERE

Email

METfarms

jfarmer@emall.com

Date Added Last Sync

10/22/2018

11/01/2018

11/01/2018

11/01/2018

11/01/2018

11/01/2018 3:10 PM

11/01/2018 3:10 PM

Sync Data
Manage Companies

Delete

Settings

Import Fields
Import Files

Delete

+ ADD ACCOUNT ~

Raven Slingshot®
AGCO Variodoc
JD Link

AFS Connect

PLM Connect

1. Click Data Transfer tab > Settings > APl Connections
e Click + Add Account to select the desired APl Connection

o Raven Slingshot®

o AGCO Variodoc

o JD Link

o AFSor PLM Connect

e CNH API Options

o SyncData

o Manage Companies
e JD Link Options

o Settings

o Import Fields

2. Enter the credentials for the APl Connection

o Import Files (for historical data)

3. View the datain Online like any other Equipment Activity data
4. Check the compatibility chart to see what APl data is transferring

n Watch this video to learn more.
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https://agriculture.trimble.com/software/farm-data-compatibility/
https://youtu.be/UhMVjlsGI14?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Option 2 | Trimble Display

Field Task History As &
3 Menu « Active Filter
Plantin; -
S0 g 12:59 AM QRLTERBY. O:CLEARRLTER 11/01/2016 - 11/01/2018: Demo Client
Stark#1 & Field Profiler All Name Date ~ Client Farm Field
Demo Clent: Stork Form
AR Harvest 10/11/2017 12:49:21 PM  Demo Client Stark Farm Stark#14

2017 Corn
Tillable area: 28.74 ha & EamMp IR Planting 04/21/2017 12:59:07 AM Demo Client Stark Farm Starke?
Area covered: 27.16 ha

{Z crop Planner
F CORN HARVEST 11-8-16

PR Lolik ot OVERVIEW OVERVIEW FIELD MAP

5008 & workOrders
G5z MAIN STATION
2016 Corn 2 Equipment Activity : Layers
Tillable area: 2.77 ha ! f

Area covered: 2.66 ha

& Stark#14 - Harvest 1 - Dry Yield Q@ =

& Field Boundary Qe=

& EXPORT
Veticle Properties
v

a
=
e
Apsiecation Cored Swdoen
; s
o
o Svatation
e

1. Trimble Display data can be viewed in several places on the website
o Field Task History on the Home Page

e Field > Equipment Activity
e Field Manager > Field Map
2. Setup Data Transfer
e Create aVehicle configured with a Display License in Online

o Add the Display Device serial number from the drop down
o Assign adisplay license

e Configure the Trimble Display for Office Sync
o Load Active Plugin for Office Sync (FmX/FmX+)
o Configure Data Transfer (Office Sync)

Once set up, data will begin populating in the website wirelessly.
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Option 3 | Manual Importing Data

rom Vehicles Manually upload the following type of files

1. Click Data Transfer tab > Manage Files

2. To upload a shapefile

Search for or drag the shapefile components for upload
Select “File From Display to be Imported...”

Select the type of shapefile being imported

o O O O

Select the appropriate attributes from the dropdowns for the file type you are uploading as
well as the relative unit of measurement. Note this will vary depending on the task type
Select the proper Field
Enter a Crop Zone, Operation Type and Task Name
Add a vehicle to the Task. Note that Vehicles must be added ahead of time to populate in the
list
o All other details are optional.
o Click Save
3. Toupload display data
To upload display data, the file needs to be zipped before uploading
Search for or drag the zipped display file for upload
Select “File From Display to be Imported...”
Select the display format
Select the Vehicle and Click Upload
Monitor the processing status of your upload via From Vehicles tab

o

o O

O O O O O O

n Watch this video to learn more.
P_‘ -
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Option 3 | More Info for Uploading

Original format === Upload format

1. AgGPS Y.
1. Data

FmX 1. Client ﬁ

FmX+ 1. Farm
| Field AgGPS.zip

J. AgData
J. Fields =
J. Implements ‘
PIQ | Matesials —
J. Prescriptions
J. Users
J. Vehicles

AgData.zip

. Filename.cnl y. a8

. COMBINES i

CNH 1 log ﬁ
.. shared

|, TRACTORS Filename.cn1.zip

1. Click Data Transfer tab > Manage Files
2. To upload a shapefile
Search for or drag the shapefile components for upload
Select “File From Display to be Imported...”
Select the type of shapefile being imported
Select the appropriate attributes from the dropdowns for the file type you are uploading as
well as the relative unit of measurement. Note this will vary depending on the task type
Select the proper Field
Enter a Crop Zone, Operation Type and Task Name
Add a vehicle to the Task. Note that Vehicles must be added ahead of time to populate in the
list
o All other details are optional.
o Click Save
3. Toupload display data
To upload display data, the file needs to be zipped before uploading
Search for or drag the zipped display file for upload
Select “File From Display to be Imported...”

o O O O

o

o O

Select the display format
Select the Vehicle and Click Upload
Monitor the processing status of your upload via From Vehicles tab

& Trimble %
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Option 4 | Import from shapefile

* Vehicle assignment
* GPS position, time

One of the following

* Wet Yield Flow (with units)
* Dry Yield Mass (with units)
o Wet Yield Mass (with units)

Optional (recommended) . , ey
* Moisture (highly recommende |

« Width (with units)

* Engaged g o in e

Go to the Data Transfer tab (top menu)
Select Manage Files
Click Upload tab
Click Upload Files and navigate to harvest data shapefile (shp, shx, dbf are required)
Select “Task” as the shapefile type
Use the dropdown menus to identify the relative attributes associated with the Yield Data.
o Ideal attributes to identify for optimal cleaning:
] Flow, Moisture, Width, Engaged, Wet Yield Mass
o Required field is Timestamp
7.  Click “Create Task File...”
Select the appropriate Field for the Harvest Data
9. Fill in the remaining Task details
o Choose a Crop Zone (if one does not exist then use the Plus symbol to add one)
o Choose Harvest for the Operation
o Choose the appropriate Start and End date
o Click Add Vehicle to attach a Combine to the task
o All other details are optional.
10. Click Save
11. Resultingyield data will be available under Field > Equipment activity.

ok iR

©

Note that the dropdown requirements will change depending on the Task shapefile you are
uploading, i.e. Yield requires different attributes then Planting.
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Online | Equip. Activity: Verify Task

Verify Task is critical to push as applied data to other parts of the software

Until you verify, Equipment Activity works as a Placeholder for the information

Important!

o Before Verify Task, make sure your Fertilizers contain product
composition otherwise the system will not push as applied data to other
parts of the software

o Verifying Cleaned Yield data will push resulting yield map to the fields
Harvest Data tab for profit analysis

o Task files uploaded via Shapefile will come into the software auto-verified

o Task files synced from the Trimble Desktop software will come in auto-

verified

n Watch this video to learn more.
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Online | Equipment Activity

QFILTER BY... ~

Date

W Faeld Profier All Name

3

North America Test Yowa UTM ::a.« Wheat winter Client : Farm : Field
‘ Crop

p Operation

o a0 Vehicle
Implement

Operator
Material

R

A MAN STATION won 2016 com Is Verified

P B
[ Contes § Comyriont © 5L Tochnciies e © HERE. magery © Dgtaccicte | Reoort Mg PIcewm

1. Click Field tab > Equipment Activity
o View the list of equipment activity (tasks) that have been uploaded into Online
o Quickly view the activity items that need verified & spraying - i- indicated with
the caution symbol
o Select an activity item to Add, Edit, or Delete

1 task selected

o Selectitems to Verify, Merge, or Reassign

| VERIFY | I MERGE I | REASSIGN |

1. Use the Filter By... drop down menu to filter the equipment activity list to Date, Crop, Is Verified,
etc.

2. Click on a specific task to open the Summary view of the mapped attributes as well as the Inputs
data

3. You can edit any necessary details of the equipment activity task prior to clicking the Verify
button to ensure accurate data in the Field Profiler information - Save any edits, and then click
Verify
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Online | Equipment Activity Export

@ Trimble

» = Active Filter = ]
QFILTERBY... = O CLEARFILTER D201 %o 11107300 | EXPORT » l
- Date -~ Client. Farm Field Year Crop To Shapefile (AgGPS)
10/12/2020 4£05:44 PM  Test test Carols fleld 2020 Com 0.10ac
3
04/07/2020 1:33:13PM  Field 2 Field 2 Field 3 Display 2020 Bariey 1182
7] 03/04/2020 &39:51 PM  ARDEC Our New Farm Our New Field 2020 Barley 017 ac
03/04/2020 6:39:51 PM  ARDEC Our New Farm Our New Field 2020 Barley 0.7 ac
G 01/13/2020 406:40 PM  ARDEC ARDEC Training Field 1 2020 Barley 0.05 ac
B ARDEC Training Fleld 1 2020 Barley 0.69ac
Training Farm 2 Training Field 2019 Soybeans 78.83 ac
Tral 77322¢
Create Export File x
A Tral 572ac
7.52
T3 your file is being created ikl
Tra 7992 ac
My 199ac v
13 tasks selected X
oK |
o

o000 z0

Export AgData as-applied data from Online in Shapefile format to be able to utilize your
PIQ as-applied data outside of Online.

1. Open Field>Equipment Activity
2. Place a check mark beside the tasks you would like to export
3. Click on the Export button in the upper right corner of the screen
4. Select To Shapefile (AgGPS)
a. The output file converts PIQ AgData files into an AgGPS directory structure where
the shape files are embedded
b. Point-based data and tasks with no coverage will notify of an exception and are
not included in output file.
5. Click the OK button on the Create Export File confirmation window.

6. A zip file containing the exported as-applied data is then created and stored on the
Data Transfer>Activity Export page where it can be downloaded.
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Upload
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Online | Import Data (UAV Imagery)

Go to the Data Transfer tab (top menu)

Select Manage Files

Click Upload tab

Click Upload Files

Select the desired GeoTiff

Enter the Acquisition Date of the imagery

Enter an appropriate Name for the imagery

Click Finish when pop-up confirms import is finished

Review upload images at the field level by click GIS tab > show layers (® )> available layers (Q ) >
expand Imagery dropdown > check off Geotiffs > click Save

WoONOOUhONR

All geotiffs less than 500mb are accepted in the software, however Slantrane imagery currently has
the only support legend. Also, please note that uploading of UAV Imagery Requires a field boundary.

& Trimble 101



0.4.c

Yield Data Upload /
Cleaning
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Yield| Cleaning

1. Eliminate Problematic Points
o  GPSErrors
o  Moisture sensor issues
o  Flowdelay issues
o  Overlap passes
o  Speed and flow issues
2. Calibration between harvesters
o  Makerelative adjustment
o  Usethe offset entered by the user

3. Application of the scale ticket
o Ifavailable by the user, scale ticket is distributed throughout the

field to adjust actual productivity
4. Interpolation and Normalization

n Watch this video to learn more.
P_‘ -
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Online | Import Data (RAW Yield)

Manually upioad the following type of files

W Vonage Fues

O seteus

Upload File @ x l
Ln SN

Select the type of file being imported

PREVIOUS CANCEL |

1. Go to the Data Transfer tab (top menu)
2.  Select Manage Files
3. Click Upload tab
4. Click Upload Files
o navigate to raw harvest data from display
5.  Select your Data Type (File should be zipped with right structure)
6. Choose: File from a display to be imported into Trimble Ag Business Solutions website
7. Select Combine/Vehicle (Make sure it was added in Vehicles)
8. Click Finish when pop-up confirms import is finished

Imported Harvest Data task can then be viewed in the Fields > Equipment Activity section.
Notes before importing Harvest Shapefiles: When importing yield data from a shapefile, we need to
assist the software in identifying the proper attribute in each dropdown listed in the Upload Shapefile

pop out box as well as the appropriate unit of measurement for that attribute.

1. Please be aware that attribute titles may vary depending on the display used. For example,

Engaged may be called “Engaged” or “Status” or “Header Status”, depending on the display.
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Online | Import Yield from Shapefile

* Vehicle assignment
* GPS position, time

One of the following oo | .
o Wet Yield Flow (with units)

¢ Dry Yield Mass (with units) E
» Wet Yield Mass (with units) 1

Optional (recommended)

¢ Moisture (highly recommended)
¢ Width (with units)

e Engaged

S —

1. Go to the Data Transfer tab (top menu)
2.  Select Manage Files
3. Click Upload tab
4. Click Upload Files
o navigate to harvest data shapefile(shp, shx, dbf are required)
5.  Select “Task” as the shapefile type

6. Use the dropdown menus to identify the relative attributes associated with the Yield Data.
o Ideal attributes to identify for optimal cleaning:
] Flow, Moisture, Width, Engaged, Wet Yield Mass
o Required field is Timestamp
7.  Click “Create Task File...”
Select the appropriate Field for the Harvest Data
9. Fill in the remaining Task details
o Choose a Crop Zone (if one does not exist then use the Plus symbol to add one)
o Choose Harvest for the Operation
o Choose the appropriate Start and End date
o click Add Vehicle to attach a Combine to the task
o All other details are optional.
10. Click Save
11. Resulting yield data will be available under Field > Equipment activity.
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Yield Cleaning

Calibrate Settings
Equipment Acres Adjustment % © Avg. Yield/ac Total Yield
Combine 311.22 0 1904.35 kg 592666.49 kg
Clean Yield . . 0 2091.03 kg 346819.57 kg
Runs in the background and applies the following effects:
* Calibrated Yield
Removes grain flow delay, overlaps, GPS errors, and differences 1969.25 kg/ac 939486.06 kg

due to differentially calibrated combines.

* Normalized Yield
Divides each Calibrated Yield sample point b
Total Yield 939486.06 kg
v Requ:
akes People, £ nt, Mat ot .
ppl hem Lo the ANAger scree
Merge CLOSE SAVE
Combines two or more tasks into a single task. The tasks must be for
the same field with the same crop and Task Type/Operation
Reassign
Updates the crop zone for any task that's missing a crop, by searching
the field(s) for an assigned crop that matches that date range VERIFY TASK EDIT CLEAN YIELD

After you have brought the yield data to the System through the API connection, Vehicle Sync or
Manual import, follow these steps:

1.

2.
3.
4

Click Field > Equipment Activities
Use the filter options to find and click on the desired Harvest Task
At the bottom of the page, click Clean Yield
Enter the desired calibrations
a. If there were multiple combines used to collect the harvest data, use the
“Adjustment %" fields to make the adjustments between combines.
b. For single combines, or Multi combines with an unknown “Adjustment %”, enter
the Scale Ticket information in the Total Yield section
C. Click Save
Click Verify Task for the new data to take effect in the system.
Cleaned Yield results can be viewed in the following places:
a. In the fields GIS tab, under both the Task and Yield sections
b. Equipment Activity > click the Harvest task > use the dropdown menu to
select the Calibrated and Normalize layers.
(o Zone section of Workbench (for Prime users)

Click on the Verify Task button to then push the newly created Harvest layer into the Harvest Data
tab for that field.

n Watch this video to learn more.
P_. =
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0.5

Post-Season
Application Data and
Reports
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Online | New Field Manager

Objective: Understand how you can view application data and
manually add application tasks into the software.

In this session you will learn:

(@)

View the New Field Manager
Add a product application using the New Field Manager
Add a product application using the Legacy Field Manager

4 ADD TASK o

Edit Field Dezails

(@)

(@)

Delete Field
New Crop

Switch to Legacy Field Manager

(@)

Add a product application on Mobile App
Use Farm Calendar

(@)
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Online | New Field Manager

FIELD MANAGER OVERVIEW FIELD MAP
Edit
Delete Field
Split Field
: = g New Crop
Check out the new Field Manager. You can switch back at any time. View new Field Manager
Save Actuals as Crop Plan

Switch to new Field Manager

oo e
umtee GvE

Crop: Ciover °
Planted: 07/16/2018 Niwe  ovmatary  easeg

$648.23 $336.01 $312.22

sont i fLren 501
- e s rees »

28150
s28150 H L s s 000

- o 508 %00
- ot R 1o 01

Totat Dxpense s smee san

Crop Sales ( 377.23493 e ) "o senn sen

[y — saasm e sz

P s wrn o

andpemaent & Ohar Conts s2am mn "ot

et ineeme sava oun a2

Using the New Field Manager

1. From Field Profiler > click on the desired field
2. If the Legacy Field Manager opens, select the link to View new Field Manager (or click the
Manage button and select Switch to new Field Manger)
3.  The Activities tab lists a summary of the Completed Activities for the selected field that
have been verified on the Equipment Activity tab or added manually.
o The Show incomplete option can be activated to include incomplete tasks
o Expand any activity to see more details
4.  The Profitability tab summarizes expenses and income for the field, categorized into
expense type.
o This information can be extremely valuable - cost information must be entered in
the materials, equipment, and people properties to view total expense calculations

n Watch this video to learn more.
P_‘ -
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https://youtu.be/LtERoXFh4_k?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

Online | New Field Manager

Training Field
F Troining Chent: Troining Form Crop: Clover °
145.48 Acres Planted: 07/16/2018
:
-
Activitse: ablty  Seeding ertility Chemic Harves
View Summary
L View Report
Date - crop Variety Rate Area Cost/Area Edit
07/16/2018 Pear! Millet 15241 3¢ $11.79 fac H Delete
07/16/2018 Sunflower 15241 & $2.10/2¢ H
Actvities Profitability Seeding Fertility Chemicals Harvest
T
8
Date - Material (8lend) Actual Nutrient Placement Type Rate Area Cost/Area
031872018 4600 0000 Ory 15700s/ac 152153  $157.00/ac L
031872018 21-00245 0000 Dry 83000s/ac  152153c  $124507ac H
Total 0000

D AcUities  Proftabity  Seeding  Fertity | Chemicals  Harvest

8
ate - Material Cost/Unit  Target Pest PHI  REI Rate Area Cost/Area
07102018 Reign $10.01/gal oo3paliac 4109 $0.31 /2 H
07102018 Gramaxane 525,00/ gal t3galac 4109 $28.35 /ac H
07/10/2018 we $22.00/gal 022galac  41.09ac $4.87 /ac H
07102018 M5O $2999/gal 0.22 galiac a1.09 ¢ $6.64 /3¢ H
S CVUes  Profiabilty  Seeding  Fedtiity  Chemicals  Marvest
8
Date - Area Average Yield Total Yield Price/Unit Total sale
08/1812018 15169 % 511.66 los/ac 7761253 105 $122/1bs $94306.23 H

Total 7761253 Ibs

Using the Activity tabs

1. The Seeding, Fertility, Chemicals, and Harvest tabs summarize the field activities in each of
these areas
2. Click the more button E onthe right edge of any of these activities for additional actions
o View Summary
n Inputs view, map view, and yield cleaning for harvest activities
o View Report
n the Proof of Placement report for the activity
o Edit
o Delete

n Watch this video to learn more.
b" -
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& Trimble

2020 ~ Home Field ~

» Home Field
Client 1: Farm 1
“- g Acres 368
us]
Activities Profitabllity
~ ko
Completed Activities
- Activity
Spreading
B b3 Q Planting
Seeding
VR e
o

Barley - 6 Row Feed
Sunstar Pride Reg
07/30/2020

| New Field Manager

© B o Cient1

© 2 Mrm

© D B vomeriels

o @ 2020 Barley 6 Row Feed
= Home Field

[] & OnlineTest071520
O & syncTest071520

[ @ Training Chent 2

© 0 © 0o

O & WOTest072020

—

Seeding Fertility Chemicals Harvest
Date - Days After Planting Area Cost
06/02/2020 -57 0.05 ac $0.00
07/30/2020 0 368 ac $25.51
£ 3011 2020 TRALE (C ALL RIGHTS RESERVID TEAVS OF USE | TIRVE OF SALL | PRI AY
S
Choose... ﬁ €105 v
New Task Name
Harvesting
rrigation General
Mechanical Task Name * New Tazk Name:
Other Operation * Other v
o
Planting
Crop Zome * 2020 Barley 6 Row Feed (e

Planting-Replant

Seeding

Slurry

Soil Test

Spraying

Spreading

Subsurface Drainage
Surface Leveling/Drainage
Swathing

Tillage

Start Date/Time *

End Date/Time *

Tirme Worked

Task Avea

Commants

1101672020 800 AM

1171672020 B00 AM

368 x

Manually add a task

1. From Field Profiler > click on the desired field
Click the Add Task button in the upper right corner

2
3. Confirm the field selection on the Choose Field window
4

Enter the details on the General Tab for the new task.
o Enter a Task Name
o Select an Operation type from the drop down menu
o Fill in remaining details as needed on the Vehicles, Implements, Materials,
Operators, and Conditions tab.
5. Click the Save button to save the new task.
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Mobile| Adding Tasks

< Materials

Com PTO0SAM
2018-10-17 [82.54 bu/ac]

S0
< Seeding
Task Name Seeding
Wed, Nov. 07 0.00 Hours AMS 9.991b
Total Area Atrazine 4L 1,291.41
- 39°F Banvel 0gal
Clethodim 2E 2.49¢al
Dicamba 49.66 gal
Dual Magnum 10.02 gal
Durango 52.67 gal
P7005AM Engenia -309.31 gal
Cost/Unit
Total Task Costs $0.00/ac HalexGT 84.05 gal
$ 0.00Seeds
< Jet-Ag 30pt
V6 90.42 gal

$0.00/ac

1. Tapintothe desired Field
2. Tapthedesired Inputtile
o Fill in task details (Seeding, Fertility, Crop Protection, or Harvest)
o Taplnputtab(m)to add a new input
n Tap the plus symbol beside the input type to choose input
° Select My Materials to review the Balance of existing
purchased materials
o Tap Equipment tab () to add equipment to application
n Tap the plus symbol beside the equipment type to choose equipment
o Tap Operator tab (m ) to add operator to application
n Tap the plus symbol in top right corner of the app to add a operator to the
application
o click Save

Please note for material balances to show up, you must have previously documented purchase in
Online or Mobile. For equipment or operators to show up as options in mobile, you must have set

these up in the online software first. See slides

u Watch this video to learn more.
P_‘. ™
©Trimble


https://youtu.be/G2MKL4z4IHk?list=PLoBjuUvkeblWo3n6m9IzbnbtXr9PQ9nQw

View Summary

View Report
Edit
Delete

Online | New Field Manager

Select Operator(s) x

Jacob
James Farmer
John Farmer

Tractor

Edit a Task

1.
2.

© N o »

Click the More button( B ) from any task item and select Edit
On the General tab, select what Operation you want to perform, Crop and Date
o For this practice we selected Spraying and we will add a Fertilizer
Select the Material tab to edit or click Add to add more materials to the task
You can Search for Material, Select one from the list or even Add a new Material and click
Save
o Make Sure you Add Target Rate and Placement Type
o Quantity Used will be calculated based on the Acres and Rate
o Click in More if you want to add Pass Number and Tank, and then click OK
Go to Equipment tab and click Add to enter your Equipment and Implements for this task
Select the Vehicle from the list and Click OK.
Select the Operator tab, Add the Operator for this task
The Conditions tab allows you to enter the weather information.

n Watch this video to learn more.
R =
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Online | New Field Manager

Soyﬁeans

Materials (0)  Equipment (

No Materials

Other Materials can be added in the same way as Fertilizers
1. Multiple Products
o Pick multiple products from the Select Material(s) window
2. Seed:
o Make sure the the Cost and Target Rate is entered to have Quantity Used
calculated
o Click in Seed Source to add more details such as Seed Source, Lot, Spacing, Depth,
Grade, Primary or UrderSeeded.
3. Chemicals:
o Enter Pre-Harvest Interval or Restricted Entry Interval as needed

o Identify Sensitive area as needed
4, Lime
5.  Tank Mix:

o For the Tank Mixes, you're allowed to create a Mix right from this Tab
o Click on Ingredients to ADD Ingredients to your Mix
6. Water

n Watch this video to learn more.
P_. =
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Online | New Field Manager

Soybeans Harvesting
View Summary

View Report
Edit General  Materials(0)  Equipment (0 Operators(0)  Condition: Harvest
Delete
Task Name * Soybeans Harvesting
Operation * Harvesting
© Manage Operation Types

Crop * 2018 Soybeans (Trainin L

Soybeans Harvesting

Training Field -

Flat-w
¢ et Harvest Soybeans
Harvest
Name Area Price/Unit Average Yield Quantity
Area Harvested 9488 ac
Soybeans 94.882 ac $0.00/bu 0.000bu / ac 0.000 bu
Price $0.00 /bu
Average Yield 3541  bu/ac
T
Quantity Harvested 336000 bu
CANCEL SAVE

Edit a Harvest Task
1. Select the Harvesting tab from the Field Manager screen
2 Click the More button ( E ) on the harvest task item and select Edit
3. Enter the relevant task information on the General tab.
4 Click on the harvest line item to open the Harvest details window.
o Enter Area Harvested, Price, Average Yield or Quantity Harvested, then click OK
5. Click Save to save the harvest task.

n Watch this video to learn more.
P_‘ =
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Online | Legacy Field Manager

1. Click into a Field through the Jump to Field quick search bar or by clicking Field > Field
Profiler > click desired field
2. Click in the Engine button (& )to Switch back to Legacy Field Manager
3. Click the Add New button for Fertilizers
o Date: Application date
Placement/Type: Band/Dry
Product: 11-52-0 (Dry)
Price: $29.26/acre
Acres: enter as-applied acres
Rate: 160 Ibs/acre
o Click Add Application
4, Click the Add New button( ) for Chemicals
o Application Type: Ground
Product: Sortan IS
Cost/Unit: $874/jug
Rate: 85 ac/jug
Click Add Application

O O O O O

O O O O
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Online | Reviewing Applications

v 8 1 5 B
i 5 0 P

Product Application i
Aoy, 10 2017 1200 P04 8150 PMA an
A 05 Spry oo © 1

ovevien Tovy Syost Product Application
I T NI oo 7y Greine v Crop Stage

Sensitive Area ® No © Yes Spray Volume ) 8 A

Termp Wind Sp Wind Dir

mph SE ¥

Get Weatner Condition

1. Click into a Field through the Jump to Field quick search bar or by clicking Field > Field Profiler >
click desired field
2. Field Details can be edited by clicking Manage > Edit
o After edits have been made, click Save
3. Expense Breakdown area is a summary of the costs associated with each field event. These costs

make of the fields Cost of Production (COP)
4. All other areas below the expense breakdown are the various Field Events. Click the Edit icon (Z )
to edit any of the Event details.

Please note that if you have Verified any task data through the Equipment Activity page then your
event details will auto fill in this area as well.
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Online | Proof of Placement
Reports

Crop:

Menu
Brian Field
& Stark Farm : Com

1 Back % Planted: No planted date

Q0 Field Manager

w G5 Completed Activities

B

Activity date - Days After Planting

500b - CORN PLANTING 5-13-16-0one

MAIN STATION
Brent Chenier - Core
Planting

Farm: Field ATION: 500b
Seeded Date 5/12/2016 8:00 PM
Crop Corn

Variety DEKALB DKC43-48RIB

Actual Rate Quantity

Corn DEKALB DKC43-48RIB 269 83,549.78 Ib/ac 228482k 0.00

Total Cost/ha 0.00

269ha

View Report

1. If application information is uploaded via equipment activity, you can also print a Proof of

Placement report for infield applications, which would also include the uploaded coverage map

o After verifying the task in equipment activity, go to the Field Manager

2. Click View Report from the options button for that activity

@ Trimble
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Online | Bulk Proof of Placement
Reports

QFILTERBY.. «

1<) O Al Name

2

\

a2

] ® 8 8
008 8@ @

& retize
& parvest
ﬁ Spray 2
M spray
&R Seeding
R Planting
MR Tillage

Active Filter

01/01/2020 - 12/31/2020

Date -~

10/04/2020 10:45:00 PM

10/04/2020 4:30:00 PM

07/13/2020 3:45:00 PM

06/18/2020 8:15.00 AM

05/12/2020 3:50:00 PM

01/13/2020 4:06:40 PM

01/13/2020 3:44:45 PM

Client

Chent 1

Chent 1

Chent 1

Chent 1

Chent 1

csu

v

Farm 1

Farm {

Farm 1

Farm 1

Farm 1

ARDEC

ARDEC

QFILTERBY... ~ o cu,m_

—_— | Select verify to confirm that you've reviewed all selected
[ All Name Date = activities for their accuracy. This will verify any unverified

activites, and add them to your field records so that you
%) ‘ Fertilize 1 can view their reports.
B &govest 10042 VERIFY
i
B spray2  07/13/20203@S00 PMTTCHENTY Farm alrr'

IELE

1. Open the Equipment Activity tab (Field>Equipment Activity)

2. Select the desired tasks with a check mark

o alltasks for the report will need to be verified so that the system can generate the proof of
placement pdf reports. If the Verify Activities window opens, select cancel or verify as
appropriate

3. Click the View Report button

4. All selected task reports will then be compiled into one pdf document.

& Trimble
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0.6

Coverage Maps and
Guidance Lines
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Online | GIS tools

Show/Hide

Background Open Layer
Layer menu

imagery options Manager

Gis BOUNDARY BENCHMARKS 20NES GUIDANCE LINES LANDMARKS

OField Boundary

O Benchmarks
& Crop Boundary

& EXPORT

2 Crop Health Imagery

# EDIT FIELD BOUNDARY

& Field Boundary

O Guidance Lines
2 Imagery

O Landmarks

> Management Zones v AR 13 - Corn Harvesting

Layer Options
- Edit (if an option)
- Toggle Transparency
- Layerlegend (if available)
- Delete Layer

> Tasks ) Flow

width

 Ory Vield - Move Layer Order
OVehicles - Zoomto Layer
> Yield
GIS Editing Tools (used when editing Zones or Field Boundaries):
Draw Addby  Splitby Split by Delete Color
Select Polygon Measure  pojveon fine Circle Polygon Picker
RR TCOm=my & ¢ g % l’\.o’l
Gl 7 AR
Edit Draw  Draw Subtract  split by Merge Turn

Polygon  circle Freehand py Polygon Polygons snapping
Polygon on/off
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Online | Map Layers

v Tasks
Select up to 3 task sensors.
14 700 - CORN HARVEST 10-25-16

Display Capacity

2 A
Meru
L { € G e €
- B
Lay
[ Overvie:
=
G5
' & Field Boundary
v
& weather 1y DCrop Boundary
e s .
O2Zone Test
Manage Layers & Yield [Calibrated]
Al
> ManagementZones  SEEEEEEEE et

Qe=
Qa=
Qa=
Qe=

=

. When at the Field level, click the GIS tab on the left side
. Open the Map Layers tab by clicking the Layers button (Z)
. Click the gear button (%) to open the Manage Layers menu
o Check off all layers you wish to add to the map > click Save
4. Click on the Layer in the Layer table to:
o Review the Legend
o Adjust Transparency
o Chose layer dates (Task data, Yield data, CHI)
5. Use the following tools in the Layer list
o (Z]) Move the Layer Order
o (@) Zoom to the Layer
o ()Delete Layer

W N
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Online | Guidance Lines

@ Trimble

Delete Guidance Lines?

Are you sure you want to delete 1 Guidance Line?

CANCEL DELETE

1. Click Field tab > Select the Field

o Click the GIS tab > Select the Guidance Lines tab

o Toview Guidance Line Properties, click on the line name in the right hand column
2. Tocreate an Offset

o Place acheckmark next to the original line

o Click the Offset button

o Define the parameters in the Create Guidance Line Offset window, be sure to provide a

relevant name for the new line.

3. To Delete a Guidance Line

o Place acheckmark next to the original line

o Click the Delete button

John Deere Guidance line update:
With the 6.50 release of Precision-1Q, John Deere runlines can be added to a field’s data set. Using an

Advanced Guidance 1 license in the display, a merge option has been added to Precision-1Q’s Data
Transfer feature. Use this option to transfer and merge a John Deere runline into an existing

Precision-1Q field. Once merged, the line can be quickly calibrated and the lines will AutoSync

between all connected devices and be accurately used in the field on any Precision-1Q display with
the Advanced Guidance 1 licensed installed.

n Watch this video to learn more.
R ~
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Mobile | Map Layers

i+ & N

Yield (Normalized)
2016-10-25
1of1

0mm
1018 CP12011 TO 2016

Other Expenses  Sunny Soil Sampling

i . A =] D18 CPI 2011 TO 2016

$0.0/ac 22°C/15km/h S

Yield (Normalized)

Yieid (o) 06
oL
ET

1. You can turn on various mapping layers from any of the mapping windows, ie. Field page, Scouting
page, etc.

2. Tap the Expand button (L3 ) > find and tap on the desired layer > tap save

3. Some surface layers have multiple layer options. Tap the 3 buttons ( { ) beside the legend to view
other related layers.

4. For CHI, taptheleftand right ( < =™ 5 )arrows to cycle between different imagery

dates.

Tap the Locate button (TV@ ) to zoom to your location

Tap the Plus symbol ((+ ) to drop a Benchmark point

Tap the Background layer button (M )to choose a different background image

Tap the Path button ( i )to log a walked or driven path.

Tap the Layer button (# ) to open the layer menu so you may turn on a different surface layer, i.e

Yield, Zone, CHI, etc.

o Taponthedesired layer > tap Save to turn on a different layer

0 © N o W»
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0.7

Desktop Sync
(previous desktop
customers)
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Online| Sync from Desktop: Resources

FARMER CORE ONBOARDING

B Trmble Ag Softwace - Sync Propect
Fle  View Fesowces  Fapots  Tooh  Help
[sooresourcatoots -] LRImIERIEY (Tl [Be]
LAy O x| @ Map| € Wosher| B bveices B> Orie |
Fitee Jobs by Selection [ User Logn
S ol Trimble Ag Software - Desitop Emal
F— = —
£ off Trimble Client - Desktop QG rlm e Orgenizaton: [WET Trarng __ Owmos |
5 W Tremble Faem - Desktop }V, ®
5 I Fed - Desktcp  Chwicam |
B Us 018 Coen
@ Horvent - Ol Sy
Plocting e [icb Name T Oute [Gert TFem ] g
Benchmarks (TAS Mobile)
By Foeld Paths (TS Mobile)
B Foeld Polygons (TAS Mobile)

Advanced Options. .
Sy -
Sy Ovecton [T TRIRT R ~ |
Corficts [Use most recertly updated -
™ Sync retired resources
M Sync boundsres
W Sk confiming cherts fama fieids/crops
I Skip confimng supples./equpment/people
™ Uplosd task resources only

I™ Import Connected Fam Scout app features fegecy)
™ Import Connected Fam Field app tasks fegacy)
M Impont Trmble Ag Mobie jobs

¥ Sync Tamble Ag Moble scouting

¥ Impont Trmble Ag Moble sol samping jobs

¥ Import incomglate jobs

¥ Import target samples a5 planned jobs

1. Open the Desktop Software
e Click onthe Online Tab
e Enter the email address for your Online Account
e Select the Organization with which you want to sync
2. Click Options in the Online Sync section
Configure the Sync Direction
Configure Conflicts for resolution priority
Configure Sync checkbox options
Configure Mobile checkbox options (only available if Upload and Download Sync Direction is selected)
Validate Supply Units, Validate Machines, and Validate Commodities to check for any differences in
units used in Desktop and Online
e Click OK to save the options
3. Click Synchronize to Web
e Work through any Linker boxes that appear to process data from Desktop to Online and Online to
Desktop as appropriate
e The status window will track the progress of syncing
o besureto click Save Log if any errors were noted during the sync process the log may help with
troubleshooting the cause of the error

The Resources sync includes Client, Farm, Field, Crops, Crop Enterprise, Machines, Operators, Inputs,
Boundaries
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Online| Sync from Desktop: Task Data

O sobs | @ Meo| & Wester| 5 Invoces | B Oriee|

@ Jobs| @ Map| % Westher| (B Invoices > Onine |

User Login -

Emad: |Mdua_hlt®htlem

Trimble —=

Other Accounts

| Date | Cient | Fam | Feld | Year
9/30/2018  Trmble Clent-.. Trimble Fam-D.. Feld 14-Desktop 2018
WNLD.. Feld14-Desktop 2018

I.bbNuno

1. Openthe Desktop Software
e Click onthe Online Tab
e Enter the email address for your Online Account
e Select the Organization with which you want to sync
2. Click Optionsin the Online Sync section
e Configure the Sync Direction
Configure Conflicts for resolution priority
Configure Sync checkbox options
Configure Mobile checkbox options (only available if Upload and Download Sync Direction is selected)
Validate Supply Units, Validate Machines, and Validate Commodities to check for any differences in
units used in Desktop and Online
e Click OK to save the options
3. Click the Jobs tab
e Right click on the task to sync - select Add to Upload Queue (use the CTRL key on the keyboard to
select multiple tasks from the Jobs tab)
4. Click Synchronize to Web
e Work through any Linker boxes that appear to process data from Desktop to Online and Online to
Desktop as appropriate
e The status window will track the progress of syncing

Task Data will sync to Online along with the Resources if the tasks have been added to the Upload Queue

1. Thereis anoption to Upload task resources only that will limit the resources upload to only those related
to the tasks that have been selected
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